Thread Rating:
  • 4 Vote(s) - 1.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
starter problems
#1
hi everyone,
was getting problems with starting my 1.6 hdi the starter was intermitantly turning over slowly thought it was the alternator or battery but checked the voltages they seem fine charging at around 14.5v at the battery posts so i guess it must be a dodgy starter anyone else had any problems with starters on these
Reply
#2
I've had 2 new starters on my mk2 1.6 petrol.
Reply
#3
(20-10-2012, 01:15 PM)st220 Wrote:  hi everyone,
was getting problems with starting my 1.6 hdi the starter was intermitantly turning over slowly thought it was the alternator or battery but checked the voltages they seem fine charging at around 14.5v at the battery posts so i guess it must be a dodgy starter anyone else had any problems with starters on these

I'm sure you will have checked already, but if the battery connections are loose or corroded, it can cause the starter to turn over slow, but still read OK on a multimeter.
Married to BandanaLady.co.uk
Reply
#4
(20-10-2012, 01:15 PM)st220 Wrote:  hi everyone,
was getting problems with starting my 1.6 hdi the starter was intermitantly turning over slowly thought it was the alternator or battery but checked the voltages they seem fine charging at around 14.5v at the battery posts so i guess it must be a dodgy starter anyone else had any problems with starters on these

Check ALL earth connections,bat to earth,engine to earth.Check voltage at starter live term,should be batt voltage.Check starter terminal security incl solenoid lead. Good luck.
Strawberry flavoured windows  Dodgy
Reply
#5
thanks for getting back to me i will check all the connections in the morning you could be right to be honest cause the intermitent fault seems to go away when it gets wet outside gotta also check the air flow meter so the tester is gonna get a lot of use lol
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
2004 alternator not charging
Last Post: Art b
Today 10:58 AM
» Replies: 3
» Views: 435
How to fit grease nipple on rear axle berlingo
Last Post: cancunia
Today 09:13 AM
» Replies: 23
» Views: 8300
AUX install for radio
Last Post: ntm1275
Yesterday 10:17 PM
» Replies: 3
» Views: 635
Lowering springs
Last Post: DMaclean
Yesterday 07:28 PM
» Replies: 0
» Views: 196
How to check if the back axle is shot !!
Last Post: geoff
Yesterday 12:44 PM
» Replies: 23
» Views: 33172
Central locking problem
Last Post: Art b
Yesterday 09:55 AM
» Replies: 4
» Views: 473
Headlight adjustment
Last Post: ffrenchie
Yesterday 07:14 AM
» Replies: 1
» Views: 338
Windscreen Arm Linkage keeps Popping Off
Last Post: polar
Yesterday 05:05 AM
» Replies: 6
» Views: 370
NEW USER ELIANO, NEEDS HELP ON GENERAL CHAT
Last Post: Gadgetman
21-09-2018 09:20 PM
» Replies: 11
» Views: 4671
Another Newbie
Last Post: geoff
21-09-2018 08:21 PM
» Replies: 3
» Views: 283

[-]
Recent Visitors
Locations of visitors to this page