Thread Rating:
  • 10 Vote(s) - 2.8 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Engine fuse 2
#1
I've had my 2003 van for a few months and every time I start it, I get a beep after 5 seconds, then another after a further 5 seconds. This is with the doors shut and seat belt on.
There was no indication on the instrument panel to what this was, if indeed it was trying to tell me something. Suspecting thet the previous owner may have removed a fuse to prevent me finding something horrible, I checked the fuses and found engine fuse 2 missing.
Looking at my haynes manual it showed two wiring diagrams marked "early vehicles" and "later Vehicles", but no mention of when they changed. The early diagram showed a 5 amp fuse in number 2, marked instrument panel, so I put one in.
(I can hear all the regulars growning, "Oh no he didn't put fuse 2 in"!
Sure enough next day, (the day of its MOT), the engine light comes on.
So in a mad panic, read the codes, got a P1687, googled it and one link reffered to the DW8B Peugeot/Citroen engine, where it said that fuse 2 must be left empty or this error code is stored.
I removed the fuse, disconnected the battery for 3 minutes, cleared the code and on the second start, the engine light went out.
I only mention all this to save some other poor numpty, like me, from doing the same thing. The problem is, I still have the two bleeps on start up, but at least I do have a new MOT.
Anyone got any ideas?
Reply
#2
Sorry no idea here. Sometimes I get one beep on startup but no lights to show what was triggered.
Malc

Stupid computer!
Security system should not fail safe!
Security system should fail dangerous!
Reply
#3
Mine does this when the air bag light is on, which is caused by the seat sensor underthe drivers seat.

Getting the light off resolves it.
Reply
#4
Hi, It's a general warning.
Check all fluids are topped up, brake,oil,water.
Does the multfunction display say anything when it bleeps?
Do you park the van on a slope?
Confusedcratch:
2006 2.0hdi 600 with bench seat.  Cool
Reply
#5
Hi my significant others Picasso Beeps twice when its overdue its service and the little spanner displays.
Reply
#6
(22-10-2012, 06:51 PM)Rustscrat Wrote:  Hi, It's a general warning.
Check all fluids are topped up, brake,oil,water.
Does the multfunction display say anything when it bleeps?
Do you park the van on a slope?
Confusedcratch:
In my case: all levels fine, car on level ground. Nothing on multifunction display, happens whether I have seat belt on or off. Sometimes doesn't happen for a week and doesn't seem to be temperature or humidity related.
Malc

Stupid computer!
Security system should not fail safe!
Security system should fail dangerous!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
1.6 hdi turbo
Last Post: Fred’s adventure van
Yesterday 10:16 PM
» Replies: 13
» Views: 4359
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Yesterday 10:05 PM
» Replies: 386
» Views: 54805
Fuel Filler Replacement- 2000 Mk 1 Berlingo Mult...
Last Post: timpascoe
Yesterday 09:45 PM
» Replies: 0
» Views: 44
Starter motor replacement
Last Post: iamtoo
Yesterday 06:30 PM
» Replies: 3
» Views: 185
Sound proofing your berlingo
Last Post: robi17
Yesterday 06:23 PM
» Replies: 14
» Views: 3724
Hands free radio
Last Post: Tonyash
Yesterday 05:37 PM
» Replies: 0
» Views: 97
Hello
Last Post: RostislavG
Yesterday 12:07 PM
» Replies: 3
» Views: 582
Knocking noise over bumps
Last Post: TioPotz
Yesterday 10:10 AM
» Replies: 7
» Views: 857
Hello from a newby
Last Post: 3rensho
Yesterday 09:52 AM
» Replies: 1
» Views: 144
1.6 hdi lumpy cold start - SOLVED!
Last Post: cancunia
Yesterday 08:24 AM
» Replies: 93
» Views: 14785

[-]
Recent Visitors
Locations of visitors to this page