Thread Rating:
  • 10 Vote(s) - 2.8 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Engine fuse 2
#1
I've had my 2003 van for a few months and every time I start it, I get a beep after 5 seconds, then another after a further 5 seconds. This is with the doors shut and seat belt on.
There was no indication on the instrument panel to what this was, if indeed it was trying to tell me something. Suspecting thet the previous owner may have removed a fuse to prevent me finding something horrible, I checked the fuses and found engine fuse 2 missing.
Looking at my haynes manual it showed two wiring diagrams marked "early vehicles" and "later Vehicles", but no mention of when they changed. The early diagram showed a 5 amp fuse in number 2, marked instrument panel, so I put one in.
(I can hear all the regulars growning, "Oh no he didn't put fuse 2 in"!
Sure enough next day, (the day of its MOT), the engine light comes on.
So in a mad panic, read the codes, got a P1687, googled it and one link reffered to the DW8B Peugeot/Citroen engine, where it said that fuse 2 must be left empty or this error code is stored.
I removed the fuse, disconnected the battery for 3 minutes, cleared the code and on the second start, the engine light went out.
I only mention all this to save some other poor numpty, like me, from doing the same thing. The problem is, I still have the two bleeps on start up, but at least I do have a new MOT.
Anyone got any ideas?
Reply
#2
Sorry no idea here. Sometimes I get one beep on startup but no lights to show what was triggered.
Malc

Stupid computer!
Security system should not fail safe!
Security system should fail dangerous!
Reply
#3
Mine does this when the air bag light is on, which is caused by the seat sensor underthe drivers seat.

Getting the light off resolves it.
Reply
#4
Hi, It's a general warning.
Check all fluids are topped up, brake,oil,water.
Does the multfunction display say anything when it bleeps?
Do you park the van on a slope?
Confusedcratch:
2006 2.0hdi 600 with bench seat.  Cool
Reply
#5
Hi my significant others Picasso Beeps twice when its overdue its service and the little spanner displays.
Reply
#6
(22-10-2012, 06:51 PM)Rustscrat Wrote:  Hi, It's a general warning.
Check all fluids are topped up, brake,oil,water.
Does the multfunction display say anything when it bleeps?
Do you park the van on a slope?
Confusedcratch:
In my case: all levels fine, car on level ground. Nothing on multifunction display, happens whether I have seat belt on or off. Sometimes doesn't happen for a week and doesn't seem to be temperature or humidity related.
Malc

Stupid computer!
Security system should not fail safe!
Security system should fail dangerous!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Titsup
Last Post: Martinez
Today 07:17 PM
» Replies: 6
» Views: 364
Can’t find where to plug fault code reader in
Last Post: Martinez
Today 07:15 PM
» Replies: 2
» Views: 19
Juddering when pulling away
Last Post: magoo
Today 05:17 PM
» Replies: 2
» Views: 292
tyre wear
Last Post: my mucker
Today 02:49 PM
» Replies: 4
» Views: 447
4x 15" Alloys with tyres
Last Post: Guanajuato
Today 12:46 PM
» Replies: 3
» Views: 100
Peugeot Partner 03 Van owner
Last Post: Art b
Today 09:19 AM
» Replies: 2
» Views: 320
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Today 07:50 AM
» Replies: 701
» Views: 159358
Language changed by itself!
Last Post: Tree
Today 07:01 AM
» Replies: 1
» Views: 277
Washer motor queryt
Last Post: Lighty
Yesterday 08:28 PM
» Replies: 3
» Views: 663
Can i get away with 205/70r15
Last Post: geoff
Yesterday 01:09 PM
» Replies: 2
» Views: 536

[-]
Recent Visitors
Locations of visitors to this page