Thread Rating:
  • 3 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Heater Blower, running constantly
#1
Hi, I have changed the transistors on the blower as it was on full.I followed the instructions here -http://www.johnandchris.screaming.net/be...blower.htm it is now working but it is running very slowly even in the off position.only noticed it because I was testing before installing. Is this normal?
Reply
#2
I think theres a clue in the word Off.

Have you tried a search on the forum ? I think this subject has been discussed before.
Reply
#3
Yeah that is correct. It is supposed to spin slow even when off as the resistor pack simply slows down the fan, it never actually stops it running completely.

Mine is exactly the same and it's normal.
[-] The following 2 users say Thank You to tucker for this post:
  • john66, ron
Reply
#4
Thanks tucker, I can now put it all back together.my van appears to do the same when the engine is running,never noticed it before.
Reply
#5
Yes, stick it back in, it's working correctly.

The fan is designed to run at full speed. The resistors then adjust that speed down when you use the settings. Hence when the resistors break the fan just runs full pelt all the time. They never stop the thing spinning completely and if you open your vents with the fan off, you will still always get a very slight trickle of air through them, but it's hardly noticable.
[-] The following 3 users say Thank You to tucker for this post:
  • CandR, ron, Rustscrat
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
How did the Berlingo get it's name ?
Last Post: polar
Today 04:40 AM
» Replies: 8
» Views: 308
Heavy cable clutch
Last Post: polar
Today 04:20 AM
» Replies: 1
» Views: 83
Hi from a me and what to do.
Last Post: WayneO
Yesterday 05:44 PM
» Replies: 4
» Views: 475
HELP?? 2016 BERLINGO STEREO
Last Post: stevegti6
Yesterday 05:25 PM
» Replies: 0
» Views: 132
Central locking problem
Last Post: polar
Yesterday 05:21 PM
» Replies: 8
» Views: 946
Which gaskets
Last Post: geoff
Yesterday 04:54 PM
» Replies: 7
» Views: 390
fan switch
Last Post: Doc_Brown
Yesterday 01:06 PM
» Replies: 22
» Views: 14119
Front door handle spring
Last Post: threenetworks
Yesterday 12:45 PM
» Replies: 3
» Views: 2615
rear axle mot failure
Last Post: cancunia
Yesterday 10:39 AM
» Replies: 6
» Views: 649
nasty noise
Last Post: brodfather11
Yesterday 08:35 AM
» Replies: 2
» Views: 472

[-]
Recent Visitors
Locations of visitors to this page