Thread Rating:
  • 10 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
ABS warning light
#1
Since yesterday the ABS warning light comes on as soon as I start the engine on my '09 XTR 1.6Hdi. It doesn't come on during the initial checks after switching on the ignition. Are there any electrical connections I should be checking first before I get it investigated properly? I see from the handbook states that normal braking is not affected so it's not desperately urgent as I'm not likely to encounter muddy or icy roads at the moment. Fluid reservoir is full.
Reply
#2
had that on my 04 and it was the plug under the seat.mine were broke but ive seen quite a lot on here that had just undone the plug and then pushed the plug back together and it was sorted.
Reply
#3
(25-10-2012, 03:35 PM)landcrab Wrote:  had that on my 04 and it was the plug under the seat.mine were broke but ive seen quite a lot on here that had just undone the plug and then pushed the plug back together and it was sorted.

What!!?? For the ABS?? Confusedcratch: I thought that would only affect the Airbag Warning Light.
The Older I get the Better I Was!  Cool
Reply
#4
(25-10-2012, 03:44 PM)OlJeffers Wrote:  
(25-10-2012, 03:35 PM)landcrab Wrote:  had that on my 04 and it was the plug under the seat.mine were broke but ive seen quite a lot on here that had just undone the plug and then pushed the plug back together and it was sorted.

What!!?? For the ABS?? Confusedcratch: I thought that would only affect the Airbag Warning Light.

Air Bag System!:lol:
Reply
#5
OPS SORRY WRONG LIGHT!!
Reply
#6
(25-10-2012, 01:34 PM)GJT Wrote:  Since yesterday the ABS warning light comes on as soon as I start the engine on my '09 XTR 1.6Hdi. It doesn't come on during the initial checks after switching on the ignition. Are there any electrical connections I should be checking first before I get it investigated properly? I see from the handbook states that normal braking is not affected so it's not desperately urgent as I'm not likely to encounter muddy or icy roads at the moment. Fluid reservoir is full.

Hi GJT,
Since today I have the same problem mentioned above but with my 10 XTR 1.6Hdi . Now do you have any idea what could be the reason? May be this is an error which the computer can not clear. Thank you in advanced. Also to everyone which is ready to share his experience.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Full length folding sun roof
Last Post: oileigh
Today 10:36 AM
» Replies: 0
» Views: 18
Heavy steering feel 2.0 HDi 2005
Last Post: cancunia
Today 06:38 AM
» Replies: 5
» Views: 650
1.6 hdi turbo
Last Post: Zion
Today 05:54 AM
» Replies: 14
» Views: 5086
Exhausted
Last Post: polar
Today 05:52 AM
» Replies: 9
» Views: 1098
Sliding rear door stuck
Last Post: old son
Today 05:20 AM
» Replies: 4
» Views: 275
Dingo - 05 - 2.0 HDI
Last Post: coakers
Today 04:50 AM
» Replies: 86
» Views: 19209
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Yesterday 10:12 PM
» Replies: 388
» Views: 55676
Dw8 fuel pump seal help
Last Post: colinh
Yesterday 09:07 AM
» Replies: 5
» Views: 958
Fuel Filler Replacement- 2000 Mk 1 Berlingo Mult...
Last Post: timpascoe
17-07-2018 09:45 PM
» Replies: 0
» Views: 330
Starter motor replacement
Last Post: iamtoo
17-07-2018 06:30 PM
» Replies: 3
» Views: 259

[-]
Recent Visitors
Locations of visitors to this page