Thread Rating:
  • 5 Vote(s) - 2.8 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Mk3 1.6HDi Engine Managment light on for second after engine start? Normal?
#1
Just got an 1.6HDi, when I put the ignition on the management light is on, when starting it remains on for a second or two, and then goes off. Is this normal. Checked the manual, but is wasnt clear.
Reply
#2
Mines a new '12 plate -it does it too -no worry.
Reply
#3
Mine does it too, it's normal
2010 (B9) Berlingo Multispace XTR HDi 112 - Kyanos Blue
Previously - 2002 (M49) Berlingo Multispace 2.0 HDi Diesel - Arctic Steel
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Overheat and antipollution?
Last Post: polar
Today 09:24 AM
» Replies: 15
» Views: 2427
02 sensor - location? Code P0030
Last Post: mikeyr
Today 09:15 AM
» Replies: 1
» Views: 151
Central locking woes!
Last Post: mikeB
Today 08:55 AM
» Replies: 16
» Views: 3384
2003 2.0 HDI Poor fuel consumption
Last Post: Norfolkboy
Today 08:37 AM
» Replies: 15
» Views: 885
adblue fuel consumption
Last Post: Tree
Today 08:13 AM
» Replies: 3
» Views: 175
Washer bottle panel rust?
Last Post: Burrotaxi
Yesterday 09:26 PM
» Replies: 0
» Views: 159
Couple pictures of my camping box
Last Post: Gadgetman
Yesterday 07:48 PM
» Replies: 2
» Views: 723
Torsion bar
Last Post: cancunia
Yesterday 07:25 PM
» Replies: 36
» Views: 3412
Risk of filter clogging
Last Post: Ikanpaul
Yesterday 06:00 PM
» Replies: 15
» Views: 3188
Berlingo vs Nissan
Last Post: Pod70
Yesterday 02:03 PM
» Replies: 3
» Views: 746

[-]
Recent Visitors
Locations of visitors to this page