Thread Rating:
  • 5 Vote(s) - 2.8 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Mk3 1.6HDi Engine Managment light on for second after engine start? Normal?
#1
Just got an 1.6HDi, when I put the ignition on the management light is on, when starting it remains on for a second or two, and then goes off. Is this normal. Checked the manual, but is wasnt clear.
Reply
#2
Mines a new '12 plate -it does it too -no worry.
Reply
#3
Mine does it too, it's normal
2010 (B9) Berlingo Multispace XTR HDi 112 - Kyanos Blue
Previously - 2002 (M49) Berlingo Multispace 2.0 HDi Diesel - Arctic Steel
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
1.6 Hdi 'Missfire' under load (and a clonk)
Last Post: GraemeT
Today 06:57 PM
» Replies: 10
» Views: 542
Newbee
Last Post: Art b
Today 05:57 PM
» Replies: 2
» Views: 56
Do you get DPF problems?
Last Post: Dengieken
Today 05:07 PM
» Replies: 8
» Views: 614
Heater/blower replacement
Last Post: rayisbliss5
Today 02:15 PM
» Replies: 3
» Views: 330
Desmontar puerta lateral
Last Post: javi
Today 10:55 AM
» Replies: 3
» Views: 273
Valves DW8
Last Post: geoff
Today 10:32 AM
» Replies: 16
» Views: 1096
Collected Berlingo today
Last Post: jj9
Today 09:48 AM
» Replies: 5
» Views: 559
New Berlingo Van
Last Post: Goldenboy
Today 09:32 AM
» Replies: 5
» Views: 395
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Today 08:48 AM
» Replies: 523
» Views: 91595
Workshop/Service manuals
Last Post: cancunia
Today 08:27 AM
» Replies: 2
» Views: 337

[-]
Recent Visitors
Locations of visitors to this page