Thread Rating:
  • 4 Vote(s) - 4 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Is it my gear linkage?
#1
Since I bought the van over two years ago I've always had a notch going into 3rd gear. If I change slowly it doesn't grab. Sometimes it just won't go in full stop and I have to go back to neutral and then its fine. I've got used to it but I'm worried that in damaging 3rd gear every time it catches and makes a metal on metal noise.

So could it be the linkages?
Reply
#2
Probably just worn slightly, the gearbox that is... is worth changing the oil, it will help no end i'm sure. What are you driving and how many miles?
Adam..2003..1.9D..LX..Silver Crew Cab Van.....
If at first you don't succeed, destroy all evidence that you tried.
[-] The following 1 user says Thank You to adam3rdcanvey for this post:
  • ron
Reply
#3
2.0 hdi (2006) it's done 108k
Reply
#4
I agree with Adam. It sounds like a worn synchro on 3rd. Try double declutching & if it improves,it's the synchro hub worn.I wouldn't worry myself but I'm not you.Change the oil anyway,it's probably clapped out. (the oil that is).
Strawberry flavoured windows  Dodgy
Reply
#5
Thanks for the replies, as its been going on for over 2 years I'm not too bothered but I guess in time it will eventually need sorting (I will start a little repair fund in perpetration!)
Reply
#6
I second an oil change. I've had problems with gearchanges in both an XM and a Meganne. Both cured by changing the oil and in the Meganne's case making sure it was the right grade. It might not be the solution but it can't hurt.
Malc

Stupid computer!
Security system should not fail safe!
Security system should fail dangerous!
Reply
#7
Have double de clutching a go and it made a slight difference. I will give an oil change a shot (any recommendations?) I'm doing a service this weekend so it will be good to do it then.
Reply
#8
http://www.berlingoforum.co.uk/showthread.php?tid=457
Reply
#9
Is the procedure the same for the 1.6HDi, as the 2.0?
Reply
#10
Thanks Coco. Great link, but its a mkI? Mine is a mkII and I can't see the photos. Thank you though Smile
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Front and rear washers
Last Post: Drew
Today 09:58 PM
» Replies: 0
» Views: 18
Speaker mounting depth
Last Post: Art b
Today 09:49 PM
» Replies: 1
» Views: 43
1.6 Hdi 'Missfire' under load (and a clonk)
Last Post: GraemeT
Today 09:06 PM
» Replies: 12
» Views: 989
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Today 08:13 PM
» Replies: 524
» Views: 91784
Major investment time.
Last Post: Art b
Today 06:57 PM
» Replies: 7
» Views: 414
Berlingo Exhaust Dilemma
Last Post: hawaiianblue
Today 05:51 PM
» Replies: 4
» Views: 196
FOR SALE: 2015, 65 plate Berlingo Van
Last Post: Tree
Today 05:47 PM
» Replies: 0
» Views: 70
Valves DW8
Last Post: Arbe
Today 05:19 PM
» Replies: 19
» Views: 1437
hi
Last Post: polar
Today 04:42 PM
» Replies: 2
» Views: 135
DW8 cambelt whine after changing it
Last Post: Arbe
Today 12:50 PM
» Replies: 5
» Views: 836

[-]
Recent Visitors
Locations of visitors to this page