Thread Rating:
  • 6 Vote(s) - 2.83 Average
  • 1
  • 2
  • 3
  • 4
  • 5
erratic indicators and front wippers
#1
Hi there,

My 1998 berlingo van developed this electric problem: the direction indicators, front wipers, washer pump and some of the panel lights dont work, the strange thing is that sometimes the panel lights light up and everything works again execpt the windscreen washer pump.

I have checked the fuses and their all ok but im not sure if im checking the right ones since i dont have a fuse box diagram and cant find a diagram that looks like mine

Any help on this would be greatly apreciated. Im posting a picture of a fusebox that looks exactly like mine.[Image: FUSEBOXBERLINGO.jpg]

thanks
Reply
#2
Hi, if you P/Mail me your vin No. I'll have a look through the correct drawings.Confusedalut:
2006 2.0hdi 600 with bench seat.  Cool
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Today 06:22 AM
» Replies: 460
» Views: 75673
Setting the date and time without the factory st...
Last Post: Luis Rosa
Today 06:04 AM
» Replies: 8
» Views: 913
The Condensation issue
Last Post: Gadgetman
Yesterday 09:01 PM
» Replies: 11
» Views: 1787
inside windscreen grasy
Last Post: geoff
Yesterday 08:13 PM
» Replies: 20
» Views: 4089
16" C4 Alloys on M59?
Last Post: jj9
Yesterday 03:56 PM
» Replies: 3
» Views: 297
Coolant
Last Post: cancunia
Yesterday 07:44 AM
» Replies: 2
» Views: 493
Ticking /Chuffing from Top of Engine 1.6 HDI
Last Post: cancunia
Yesterday 07:39 AM
» Replies: 8
» Views: 606
engine and box swap
Last Post: amj32
13-10-2018 09:53 PM
» Replies: 0
» Views: 343
2004 1.9d engine removal
Last Post: Gadgetman
13-10-2018 08:28 PM
» Replies: 10
» Views: 1418
Engine misfire, 1.9
Last Post: polar
13-10-2018 04:04 PM
» Replies: 1
» Views: 335

[-]
Recent Visitors
Locations of visitors to this page