Thread Rating:
  • 8 Vote(s) - 3.25 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Temperature Sensor Clip.
#1
Hi,

I have the common dicky temperature gauge and have therefore bought a new sensor to see if that solves it.

This is the old one:

[Image: IMG_13011.jpg]

I believe it is held in with a clip...

Has anyone had experience of removing this clip and if so how difficult is it?Confusedcratch:
I just don't want to damage anything trying as it seems pretty rigid to me:whistle:
Reply
#2
I did a search and found this.
2010 Berlingo Multispace HDi 110 with FAP.  Persamos green.

Reply
#3
(16-11-2012, 04:16 PM)3rensho Wrote:  I did a search and found this.

That link is taking me to a bottle of wine 3rensho...Confusedcratch: :lol:

Is that what you needed because you couldn't remove the temperature sensor? :lol:
Reply
#4
(16-11-2012, 04:16 PM)3rensho Wrote:  I did a search and found this.

This?? Surely not:

This webpage is not available
The server at %202010%20abbazia%20di%20novacella%20%27stiftskellerei%20neustift%27 can't be found, because the DNS lookup failed...Blah Blah Blah.:whistle:
The Older I get the Better I Was!  Cool
Reply
#5
(16-11-2012, 04:49 PM)OlJeffers Wrote:  
(16-11-2012, 04:16 PM)3rensho Wrote:  I did a search and found this.

This?? Surely not:

This webpage is not available
The server at %202010%20abbazia%20di%20novacella%20%27stiftskellerei%20neustift%27 can't be found, because the DNS lookup failed...Blah Blah Blah.:whis:whistle:tle:

Ha, ha... when you Google the words it takes you to a type of wine...
Reply
#6
oops, my bad. Try this.

I had been ordering some vino :eek::eek:
2010 Berlingo Multispace HDi 110 with FAP.  Persamos green.

[-] The following 1 user says Thank You to 3rensho for this post:
  • Merlecollins
Reply
#7
(16-11-2012, 05:47 PM)3rensho Wrote:  oops, my bad. Try this.

I had been ordering some vino :eek::eek:

Your secret's safe with us!!
WAITER!! A bottle of Chateau Collapso and a straw please....Yes that's the one.....the quality stuff: turns your teeth pink as you drink it!!:drool::lol:
The Older I get the Better I Was!  Cool
[-] The following 1 user says Thank You to Ol'Jeffers for this post:
  • addo
Reply
#8
Well that's my temp sensor changed :thumbsup:

The trickiest thing was to push out the clip as it obviously had never been changed, but once that was done it's a pretty simple job - although I did forget that coolant would spew out :whistle:

New one in and I will test it out on a short run later to see if it has solved my problem.

Many thanks to all those that gave me advice on this sensor job :thumbsup:
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Radio manual
Last Post: Squad
Today 07:42 AM
» Replies: 4
» Views: 151
1.6 hdi lumpy cold start
Last Post: ffrenchie
Today 07:25 AM
» Replies: 9
» Views: 347
Metal particles in fuel filter house
Last Post: cancunia
Today 07:17 AM
» Replies: 4
» Views: 275
Bluetooth or aux in
Last Post: Satellitemark
Yesterday 09:54 PM
» Replies: 15
» Views: 939
New posts suddenly, how !
Last Post: jj9
Yesterday 09:37 PM
» Replies: 4
» Views: 363
1.9D intermittent loss of power bodge
Last Post: jimbo
Yesterday 02:05 PM
» Replies: 0
» Views: 179
No start
Last Post: Zion
Yesterday 05:33 AM
» Replies: 1
» Views: 419
B9 Camper Build with Step by Step Photos
Last Post: Hardnut
Yesterday 03:29 AM
» Replies: 42
» Views: 8059
Dingo - 05 - 2.0 HDI
Last Post: Grizz
26-05-2018 03:38 AM
» Replies: 65
» Views: 12503
16 x 7 25 offset
Last Post: BerlingoAndy
25-05-2018 07:39 PM
» Replies: 0
» Views: 213

[-]
Recent Visitors
Locations of visitors to this page