Thread Rating:
  • 4 Vote(s) - 4.25 Average
  • 1
  • 2
  • 3
  • 4
  • 5
radio
#1
My berlingo has just come back from having it's MOT now the radio won't work.It goes on then when I start to drive the sound goes off even though the lights are on other times the sound doesn't go on at all ? Could this have something to do with the MOT
Reply
#2
Can someone help please don't know whether to take van back to the garage
Reply
#3
Welcome to our place! Sorry to hear you're having a problem.

Likely a coincidence.... I don't believe the MoT examination requires anything
to be dismantled or even the battery to be disconnected.
Unless they carried out some minor work to get the vehicle to pass......
There are others here who may know better. I'd be ringing the garage
if only to gauge their attitude.
The Older I get the Better I Was!  Cool
Reply
#4
The garage did carry out work to pass it.The clock and date needs to be reset so the battery must have been disconnected !
Reply
#5
Then you need to give them a ring and explain your that you now have a problem
Is the garage a Citroen/Peugeot specialist? If not they may be unaware of the correct procedure
for disconnecting and re-connecting a battery on these vehicles.
The Older I get the Better I Was!  Cool
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
new mot
Last Post: cancunia
Today 06:56 AM
» Replies: 10
» Views: 966
Disc pads.
Last Post: dunc391
Today 06:46 AM
» Replies: 5
» Views: 247
Forum newb slightly cheating...
Last Post: Gadgetman
Yesterday 10:09 PM
» Replies: 3
» Views: 269
Front seat and trim around handbrake and gear kn...
Last Post: Gadgetman
Yesterday 09:55 PM
» Replies: 1
» Views: 219
Bypassed shunt fuse problem
Last Post: Gadgetman
Yesterday 09:33 PM
» Replies: 2
» Views: 270
Seat Belt
Last Post: V6BOY
Yesterday 07:58 AM
» Replies: 0
» Views: 188
Engine Fault Light On With On Screen Warning Aft...
Last Post: Luis Rosa
Yesterday 05:00 AM
» Replies: 30
» Views: 3093
Dingo - 05 - 2.0 HDI
Last Post: jj9
21-05-2018 09:53 PM
» Replies: 63
» Views: 11571
Rear door
Last Post: Gravity
21-05-2018 07:28 PM
» Replies: 3
» Views: 578
Cruise control (again), yes again, but working (...
Last Post: Collapsedsuspension
21-05-2018 10:09 AM
» Replies: 96
» Views: 7548

[-]
Recent Visitors
Locations of visitors to this page