Thread Rating:
  • 3 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
heat fan problem
#1
Hello,

My car heating system fan don't work anymore ( not in stand 1-2-3-4 )

An other strange thing is the lightning of the heat component.
When my headlamps are active, the background lightning of the heatcomponent don't light up. When the headlamps are not active, the background light of the heatcomponent do lights up. I suppose it has to be reversed .

My birlingo went already 2 times to the garage for this problem but the problem returns everytime.

Can someone please help me with the diagnosis.

greetz
Reply
#2
Hi,You don't say which model you have so a general check is all I can suggest. 1) check for a feed on the switch,including fuses.2) check earthing at motor.If the rheostat was faulty you would at least have the fast speed.Good luck & let us know how you get on.
Strawberry flavoured windows  Dodgy
Reply
#3
I drive with a berlingo 1.9 D of 2002
I shall check it out
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Fuel Filler Replacement- 2000 Mk 1 Berlingo Mult...
Last Post: Gadgetman
Today 12:48 PM
» Replies: 2
» Views: 744
Rear wiper working from indicator stalk
Last Post: TioPotz
Today 12:34 PM
» Replies: 4
» Views: 502
Where to put the Thetford
Last Post: tonyt
Today 09:46 AM
» Replies: 0
» Views: 88
Brakes sticking
Last Post: polar
Today 09:27 AM
» Replies: 6
» Views: 374
New member
Last Post: keith1969
Today 03:37 AM
» Replies: 6
» Views: 300
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Yesterday 10:13 PM
» Replies: 419
» Views: 65054
FOR SALE Amdro Bootjump £1100
Last Post: Quin
Yesterday 08:29 PM
» Replies: 1
» Views: 602
Berlingo 1.6 hdi bad knocking/tapping
Last Post: polar
Yesterday 06:41 PM
» Replies: 12
» Views: 1254
2007 Peugeot Partner Escapade 1.6Hdi
Last Post: shandy_bass
Yesterday 05:41 PM
» Replies: 3
» Views: 493
Solenoid not clicking
Last Post: Zweli
Yesterday 02:47 PM
» Replies: 0
» Views: 197

[-]
Recent Visitors
Locations of visitors to this page