Thread Rating:
  • 4 Vote(s) - 2.75 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Dashlingo
#1
hi all looking for help pls !!!!!!
mk1 1.9d 2002 dash problems.

was told when bought the van. dash stoped working after the stereo plug has been cut robbed with stereo..wondering if this is possible?????????

at this point only done simply fuse checks and earths. not done bsi reset
also no communications with scanners.
have rewired aftermarket stereo using the original acc/batt supplies but rewired the speakers.

problems with / rev / odo / glow light / indicators tell tail but they still work / temp gauge but cooling fan works / no mileage displayed just all the zeros showing / dash lights up after 5 or so secs once ignition turned on / ignition still lite for good 30/40 secs after key out /

sweet little van used it for the last 6 mths and do enjoy the delay after keys out. allows your tunes to play on as you walk away lmfao:lol:

any thoughts on stereo plug been cut would much appreciateBig Grin
Reply
#2
Do a bsi reset, report back........
Somedays you're the pigeon, Somedays you're the statue.
Reply
#3
I"ll brave it 2morro scared to` since it has ran sweet lol chrs
Reply
#4
no joy`z with bsi reset worth a try but..

am wondering if anyone has had or cut their stereo plug off and wired new stereo the old way without any probz with dash.
and will i be wasting my time replacing or repairing bsi/cluster.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Number plate lights staying on.
Last Post: Gordon Taylor
Yesterday 08:45 PM
» Replies: 4
» Views: 280
handbrake travel and wheels fitment
Last Post: rapidyellow
Yesterday 07:13 PM
» Replies: 2
» Views: 447
2016 berlingo 1.6 hdi oil change time
Last Post: jj9
Yesterday 06:26 PM
» Replies: 27
» Views: 2418
P0115 fault
Last Post: Dizzydave
Yesterday 03:42 PM
» Replies: 0
» Views: 168
berlingo clutch pedal play
Last Post: cancunia
Yesterday 01:01 PM
» Replies: 19
» Views: 15386
Old member returning
Last Post: Yorkshire Bling
Yesterday 10:53 AM
» Replies: 3
» Views: 497
Just bought a 1.6HDi - a few questions
Last Post: cancunia
Yesterday 07:03 AM
» Replies: 3
» Views: 383
Dip beam level adjustment motor
Last Post: Blackshuck
Yesterday 05:55 AM
» Replies: 3
» Views: 569
where did they go ?
Last Post: ajcommercial
20-08-2018 11:06 PM
» Replies: 8
» Views: 829
Random beep
Last Post: ajcommercial
20-08-2018 10:39 PM
» Replies: 4
» Views: 631

[-]
Recent Visitors
Locations of visitors to this page