Thread Rating:
  • 8 Vote(s) - 3.13 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Last Post link not working
#1
Am i right? When i click 'Last Post' on the right under Latest threads, it just takes me back to the home page.

Would be nice to have it, gets a bit tedious srolling through pages when you are following a thread.



Rolleyes
#2
Thank you for pointing this out. Will post back when fixed.
Want Help with the Forum? Read Help Documents Here

#3
Issue now solved.
Want Help with the Forum? Read Help Documents Here



Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Corrosion on a B9?
Last Post: GraemeT
Today 12:45 PM
» Replies: 10
» Views: 884
Berlingo 1.6 hdi bad knocking/tapping
Last Post: Mighty
Today 12:17 PM
» Replies: 11
» Views: 747
Cheap Berlingo Multi space
Last Post: Lighty
Today 10:46 AM
» Replies: 5
» Views: 301
1.6HDi - acceptable play on turbo shaft?
Last Post: cancunia
Today 07:23 AM
» Replies: 3
» Views: 258
Rear wiper working from indicator stalk
Last Post: TioPotz
Today 06:33 AM
» Replies: 2
» Views: 397
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Yesterday 08:20 PM
» Replies: 416
» Views: 64386
Recommend Socket Set
Last Post: evdama
Yesterday 10:40 AM
» Replies: 6
» Views: 1077
Indicator keeps blinking
Last Post: evdama
Yesterday 10:37 AM
» Replies: 1
» Views: 264
Old member returning
Last Post: ffrenchie
Yesterday 06:56 AM
» Replies: 2
» Views: 290
Wiring Diagram Berlingo M59
Last Post: Zion
Yesterday 05:25 AM
» Replies: 1
» Views: 266

[-]
Recent Visitors
Locations of visitors to this page