Thread Rating:
  • 7 Vote(s) - 3.71 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cold start disconnected
#1
Just a note to say, anyone with a stuck automatic cold start on a DW8, just disconnect it by removing the nodule from the end of the cable.

Mine now idles at 800rpm, and still starts fine.

I can still drive it 'on the clutch' and it is a lot quieter ticking over.

I have a new one, but fitting it is more of a job than I'd thought, as it senses the coolant temperature but is manually operated by expansion rather than being an electrical sensor.

Thought I'd give it a go without, and it's fine. A pointless item, when a light touch on the accelerator does the same job.
Reply
#2
Hi Chronyx.
Just wondered what symptoms you were suffering(if any) to cause you to look at this cold start thingy,
I have read other posts linking it to smoking and bad running just after first start of the day. then fine all day untill next morning. This is my problem.
'If You're Not Living On The Edge, You're Taking Up Too Much Room.'
Founder Member: The Bad Parent Club!
Reply
#3
It was the first thing I tried for the revs taking longer than I would like to drop in between changes.

It helped a little, and the other effects were all positive, so win-win I'd say. Smile
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Headlight adjuster issue
Last Post: Berlingonoob
Yesterday 10:32 PM
» Replies: 2
» Views: 301
Brian the berli...
Last Post: Art b
Yesterday 09:01 PM
» Replies: 2
» Views: 381
[HOW TO] Change bulbs on Multi-function Display ...
Last Post: Siontrack
Yesterday 07:17 PM
» Replies: 57
» Views: 64613
Uploading PDF files
Last Post: Tree
Yesterday 06:47 PM
» Replies: 2
» Views: 148
Window regulator
Last Post: jj9
Yesterday 04:27 PM
» Replies: 5
» Views: 435
Berlingo camper for sale (poptop)
Last Post: 48pop
Yesterday 03:58 PM
» Replies: 1
» Views: 182
[Solved] Yet another suspension noise thread [dr...
Last Post: GraemeT
Yesterday 02:21 PM
» Replies: 8
» Views: 861
Not emissions
Last Post: V6BOY
Yesterday 02:10 PM
» Replies: 3
» Views: 217
New owner
Last Post: 3rensho
Yesterday 12:54 PM
» Replies: 1
» Views: 180
Car wanted
Last Post: geoff
Yesterday 10:32 AM
» Replies: 5
» Views: 830

[-]
Recent Visitors
Locations of visitors to this page