Thread Rating:
  • 9 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Using radio..engine running only?Surely not???
#1
Just getting used to my new Berlingo,sitting in car wtih hand book etc...have worked out onboard computer etc,but when it came to radio it would appear it only works with engine running, is that correct???Or am I missing some thing?Also kept getting message in display alternating between "Active" and "Economy"......would appreciate some knowledgeable advice thanks.
Reply
#2
Welcome, have a trawl around the forum. Plenty of stuff on this very topic. Have a looksy under <Economy Mode>
Berlingo Multispace 2.0HDI '54 reg Mediterranean Blue
[-] The following 1 user says Thank You to andy-womble for this post:
  • caskin
Reply
#3
Radio should work independantly of motor-its a push on-off switch combined with a rotary volume adjustmnet

It will switch itself off after a frustratingly short time -"Economy mode"
This timing can be adjusted by a dealer or someone with a lexia device.
[-] The following 1 user says Thank You to evdama for this post:
  • caskin
Reply
#4
(02-03-2013, 03:22 PM)evdama Wrote:  Radio should work independantly of motor-its a push on-off switch combined with a rotary volume adjustmnet

It will switch itself off after a frustratingly short time -"Economy mode"
This timing can be adjusted by a dealer or someone with a lexia device.

Hi Thanks for reply,have now discovered that with Ign key in secondary postion radio will work (hadnt been programmed before),but as you say with ign key out it isnt long before eco mode kicks in to kick radio out!!!Must be a French thing???:thumbsup:
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Central locking problem
Last Post: Art b
Today 09:55 AM
» Replies: 4
» Views: 265
How to fit grease nipple on rear axle berlingo
Last Post: jj9
Today 09:25 AM
» Replies: 13
» Views: 7481
Headlight adjustment
Last Post: ffrenchie
Today 07:14 AM
» Replies: 1
» Views: 185
Windscreen Arm Linkage keeps Popping Off
Last Post: polar
Today 05:05 AM
» Replies: 6
» Views: 232
2004 alternator not charging
Last Post: Art b
Yesterday 10:06 PM
» Replies: 2
» Views: 292
NEW USER ELIANO, NEEDS HELP ON GENERAL CHAT
Last Post: Gadgetman
Yesterday 09:20 PM
» Replies: 11
» Views: 4450
Another Newbie
Last Post: geoff
Yesterday 08:21 PM
» Replies: 3
» Views: 198
AUX install for radio
Last Post: Matija Danko
Yesterday 06:37 PM
» Replies: 2
» Views: 390
handbrake travel and wheels fitment
Last Post: jj9
Yesterday 06:09 PM
» Replies: 8
» Views: 1054
Alternator not charging no 12v at small purple w...
Last Post: Art b
Yesterday 01:30 PM
» Replies: 4
» Views: 13527

[-]
Recent Visitors
Locations of visitors to this page