Thread Rating:
  • 5 Vote(s) - 2.8 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Engine] berlingo starting dead
#1
Hi i am John and i have a Berlingo van year 1999 with a 1.9 litre WJZ engine the van with well for 4 years then yesterday it would not start
i have check over engine heaters, fuel to pump and all the things you would say standard faults. on cranking over no fuel to injectors os i guess its a immobiliser fault, my van has a transponder key no button on key i have only i key and no code number.

So can i test my key to check if working also can i wire in new live to injector stop switch, the injector pump is not controlled by a ecu on this model only the engine stop and advance correction solenoid also where can i can a wiring sheet forthis van.. help
Reply
#2
Are you sure the cambelt is OK? That's the first item to check.
[-] The following 1 user says Thank You to addo for this post:
  • johnny
Reply
#3
Video 
(06-03-2013, 12:17 PM)addo Wrote:  Are you sure the cambelt is OK? That's the first item to check.

Hi thanks for input i changed timing belt two years ago but will check
again the engine turned over sounded right. john

Hi addo,
I have rechecked cam belt and all looks ok i have four compressions on turnover of engine i could remove covers hmm
Reply
#4
(06-03-2013, 11:31 AM)johnny Wrote:  Hi i am John and i have a Berlingo van year 1999 with a 1.9 litre WJZ engine the van with well for 4 years then yesterday it would not start
i have check over engine heaters, fuel to pump and all the things you would say standard faults. on cranking over no fuel to injectors os i guess its a immobiliser fault, my van has a transponder key no button on key i have only i key and no code number.

So can i test my key to check if working also can i wire in new live to injector stop switch, the injector pump is not controlled by a ecu on this model only the engine stop and advance correction solenoid also where can i can a wiring sheet forthis van.. help

Checked the glow plugs already?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Will not start after defect battery...
Last Post: jesoda
Yesterday 09:57 PM
» Replies: 0
» Views: 59
Factory Bluetooth visual identification
Last Post: Trevor
Yesterday 09:24 PM
» Replies: 6
» Views: 383
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Yesterday 08:23 PM
» Replies: 486
» Views: 80799
Berlingo over reving when changing gear
Last Post: ron
Yesterday 07:28 PM
» Replies: 6
» Views: 617
" Free " MOT at Halfords!
Last Post: Oi69
Yesterday 05:11 PM
» Replies: 10
» Views: 1495
2004 gearbox removal difficulty...
Last Post: Art b
Yesterday 08:53 AM
» Replies: 12
» Views: 1675
Berlingo WAV
Last Post: KeithPet
22-10-2018 09:30 PM
» Replies: 2
» Views: 497
Newbie - hello
Last Post: Portugeezer
22-10-2018 09:29 PM
» Replies: 3
» Views: 756
Under seat storage trays
Last Post: hawaiianblue
22-10-2018 08:29 PM
» Replies: 1
» Views: 664
Vacuum oil change & magnetic sump plug
Last Post: brodfather11
22-10-2018 06:48 PM
» Replies: 9
» Views: 1009

[-]
Recent Visitors
Locations of visitors to this page