Thread Rating:
  • 4 Vote(s) - 3.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cold Running
#1
Hi Guys
New to site, looking to see if anyone has ant ideas, I have September 2011 Berlingo Multispace 1.6 hdi with EGS gearbox.
In the morning when temp is below freezing o degrees car starts no problems but after about half a mile it starts to run very rough until such time as I pull in stop engine (probably about 2 miles further on) wait a minute restart and problem has gone, have noticed due to quite warm mornings recently temp above freezing no probs. Car used as taxi got 38000 miles on clock. Trying to avoid Glasgow Citroen been burnt there recently. Anyone any ideas and also stay north side of Glasgow any recommendations for good mechanic.
Any help gratefully received. Thanks for looking
John[/size][/font]
Reply
#2
Should still be under warranty as it's less than two years old (or did I miss something?). I'd have Citroen sort it.
2010 Berlingo Multispace HDi 110 with FAP.  Persamos green.

Reply
#3
Hi 3rensho
You are correct about Citroen but as I said in post I had a problem already with Citroen Glasgow in that my car is fitted with the Stop/Start Eco mode which stopped working, engine just kept running when u came to a halt, some 3 days later Citroen came back to me stating their diagnostics showed that car required a new battery which was not under guarantee and proceeded to charge me £184.00 to replace battery which they reduced to £136.00 with a Taxi discount. Was really just wondering if anyone had had Cold Running fault.
Thanks for looking.
John
Reply
#4
Im with 3rensho if its still in warranty I would find another citroen dealer and get them to fix it. Sounds like its a sensor and needs connecting to computer to see whats going on. Good luck
Are we there yet????? Huh
Ex 1.6hdi van now 3 seater 1.4 multispace
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
How to check if the back axle is shot !!
Last Post: Art b
Today 11:17 AM
» Replies: 22
» Views: 32412
How to fit grease nipple on rear axle berlingo
Last Post: Art b
Today 11:13 AM
» Replies: 15
» Views: 7546
Central locking problem
Last Post: Art b
Today 09:55 AM
» Replies: 4
» Views: 293
Headlight adjustment
Last Post: ffrenchie
Today 07:14 AM
» Replies: 1
» Views: 210
Windscreen Arm Linkage keeps Popping Off
Last Post: polar
Today 05:05 AM
» Replies: 6
» Views: 253
2004 alternator not charging
Last Post: Art b
Yesterday 10:06 PM
» Replies: 2
» Views: 316
NEW USER ELIANO, NEEDS HELP ON GENERAL CHAT
Last Post: Gadgetman
Yesterday 09:20 PM
» Replies: 11
» Views: 4490
Another Newbie
Last Post: geoff
Yesterday 08:21 PM
» Replies: 3
» Views: 220
AUX install for radio
Last Post: Matija Danko
Yesterday 06:37 PM
» Replies: 2
» Views: 410
handbrake travel and wheels fitment
Last Post: jj9
Yesterday 06:09 PM
» Replies: 8
» Views: 1074

[-]
Recent Visitors
Locations of visitors to this page