Thread Rating:
  • 5 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Gearbox Mounting
#1
Hi im new to this forum, have just fiyyed a new clutch to my 1.9 van but having problems with the gearbox mounting.No matter how i try i cant get it to go back on seems not to want to compress the rubber so as can put nut back on.Canb anyone tell me the correct re fitting sequence as i thought i had done it right.Even jacking the gerarbox right up doesnt seem to work thanks Dez.
Reply
#2
Hi, have you got the stud fitted in the correct location (they can bolt on to the gearbox in two positions)?

Next, the mount is correctly bolted to the "cradle" on the chassis rail?

Other thing to try, is remove the rubber mount first, and jack up the end of your gearbox so the stud pokes through - then slip the mount over the stud, fit nut/washer loosely to top and start its small bolts that hold it in the cradle.
Reply
#3
(07-03-2013, 12:19 PM)addo Wrote:  Hi, have you got the stud fitted in the correct location (they can bolt on to the gearbox in two positions)?

Next, the mount is correctly bolted to the "cradle" on the chassis rail?

Other thing to try, is remove the rubber mount first, and jack up the end of your gearbox so the stud pokes through - then slip the mount over the stud, fit nut/washer loosely to top and start its small bolts that hold it in the cradle.

Hi thanks for the reply just checcked the metal collet in the mounting itself and some clever !*&$ had turned it around and put it back in.Put it back the correct way as it is larger the one end than the other to accomodate the stud :eek: thanks for the help Dez.
[-] The following 1 user says Thank You to Dezhd for this post:
  • Ol'Jeffers
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
2004 gearbox removal difficulty...
Last Post: Art b
Yesterday 10:43 PM
» Replies: 7
» Views: 775
Big miles on an auto!??
Last Post: rnamman
Yesterday 09:32 PM
» Replies: 1
» Views: 146
Setting the date and time without the factory st...
Last Post: hawaiianblue
Yesterday 08:07 PM
» Replies: 9
» Views: 1218
" Free " MOT at Halfords!
Last Post: polar
Yesterday 06:53 PM
» Replies: 5
» Views: 805
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: ffrenchie
Yesterday 06:39 PM
» Replies: 480
» Views: 79605
Hello!
Last Post: Tomcat3
Yesterday 06:11 PM
» Replies: 1
» Views: 113
Highest mileage Berlingos
Last Post: MattJ77
Yesterday 05:22 PM
» Replies: 26
» Views: 6039
ABS Light
Last Post: bazstivy
Yesterday 03:49 PM
» Replies: 21
» Views: 4090
Parts identification help please!!
Last Post: Mankee
Yesterday 03:15 PM
» Replies: 1
» Views: 191
Berlingo Head Unit Saga Continues?
Last Post: Satellitemark
Yesterday 02:07 PM
» Replies: 6
» Views: 837

[-]
Recent Visitors
Locations of visitors to this page