Thread Rating:
  • 8 Vote(s) - 3.38 Average
  • 1
  • 2
  • 3
  • 4
  • 5
bugs
#1
think wer456 and user 10 may be "buggers"
my appologies user10 if genuine........
Reply
#2
User10 is fine but Wer456 has been zapped
2005 Berlingo Multispace 1.6i Desire (Iron Grey)

If everything seems to be going well, you have obviously overlooked something.


Reply
#3
cheers Chris
2010 artic silver VTR with EXTRAS.......Confusedunny:
Reply
#4
(29-03-2011, 06:39 AM)pch Wrote:  think wer456 and user 10 may be "buggers"

As in the metaphoric sense, or as in persons who take pleasure in causing damage and mayhem to other people's computers?
Berlingo Multispace 2.0HDI '54 reg Mediterranean Blue
Reply
#5
Oi oi, im legit :whistle:

Will have to get an avatar and some pics up!
Reply
#6
sorry user10......and yes the ones who bugger up our computers......again sorry to no10.
2010 artic silver VTR with EXTRAS.......Confusedunny:
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
boot/trunk light not working
Last Post: densortefane
Today 02:57 PM
» Replies: 1
» Views: 114
Corrosion on a B9?
Last Post: magoo
Today 02:43 PM
» Replies: 6
» Views: 364
Stereo/CD up-grade?
Last Post: Sumo278
Today 01:28 PM
» Replies: 2
» Views: 598
Coolant leak from back of engine
Last Post: Gadgetman
Today 01:18 PM
» Replies: 10
» Views: 1332
Rear wiper working from indicator stalk
Last Post: TioPotz
Today 10:16 AM
» Replies: 0
» Views: 86
Hi everybody
Last Post: polar
Today 07:56 AM
» Replies: 1
» Views: 127
Cranks won't start no smoke
Last Post: brodfather11
Yesterday 09:05 PM
» Replies: 1
» Views: 242
I love my Berlingo
Last Post: Zweli
Yesterday 07:57 PM
» Replies: 3
» Views: 498
Oil on top of engine
Last Post: Gravity
Yesterday 05:16 PM
» Replies: 7
» Views: 533
timing belt failure
Last Post: Tree
Yesterday 02:25 PM
» Replies: 9
» Views: 1023

[-]
Recent Visitors
Locations of visitors to this page