Thread Rating:
  • 2 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Battery light?
#1
Hi
after some ideas before i take it to be looked at.
Today whilst driving home, the battery light came on (and beeped),I kept driving, then it went off again, then a while later came on again, then just as i pulled in home it had gone off again?
The battery was new a while back so it cant be dud already?
The van still drove like it always does.
also it doesn't like to start first time when its cold, but never fails to start, connected?

Hope its not an expensive problem
[-] The following 1 user says Thank You to cornishbecky for this post:
  • addo
Reply
#2
Check:- all batt connections,all earth connections & Alternator terminals.Also check the alt belt is ok.Good luck.
Strawberry flavoured windows  Dodgy
Reply
#3
Well my vans in the garage after failing to start..........

They have not been that successful in explaining the possible problem to me, They are having and electrical person look at it tomorrow as it is possibly the ?electric board? that would need a Citroen garage to deal with it?????? sound pricey.
Reply
#4
(20-03-2013, 06:54 PM)cornishbecky Wrote:  Well my vans in the garage after failing to start..........

They have not been that successful in explaining the possible problem to me, They are having and electrical person look at it tomorrow as it is possibly the ?electric board? that would need a Citroen garage to deal with it?????? sound pricey.

Oh,double poo.:censored:
Strawberry flavoured windows  Dodgy
Reply
#5
Could also be the alternator losing a diode.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Multispace xtr rear door moulding trim need
Last Post: ffrenchie
Today 07:32 AM
» Replies: 3
» Views: 333
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Tomcat3
Today 07:20 AM
» Replies: 347
» Views: 43595
Peugeot partner 2.0 hdi 90, will a 406 2.0 hdi 1...
Last Post: wuppertdupont
Today 12:51 AM
» Replies: 0
» Views: 95
Hello! Shwmae!
Last Post: Satellitemark
Yesterday 08:11 PM
» Replies: 3
» Views: 371
EML strangeness
Last Post: johnnyb
Yesterday 07:59 PM
» Replies: 11
» Views: 1680
Greetings from an old new boy
Last Post: Tomcat3
Yesterday 04:49 PM
» Replies: 2
» Views: 188
Tow bar and electrics
Last Post: Cuthbert
Yesterday 04:29 PM
» Replies: 3
» Views: 688
1.6 hdi lumpy cold start
Last Post: Zion
Yesterday 03:55 PM
» Replies: 40
» Views: 4774
Bypass heater matrix?
Last Post: Normg002
17-06-2018 08:36 PM
» Replies: 0
» Views: 313
Service light and other strange things happen
Last Post: Zion
17-06-2018 07:28 PM
» Replies: 1
» Views: 464

[-]
Recent Visitors
Locations of visitors to this page