Thread Rating:
  • 7 Vote(s) - 3.71 Average
  • 1
  • 2
  • 3
  • 4
  • 5
need abit of help
#1
change the seal on the outlet of the turbo, and scraped out the gunge by the where the egr pipe joins the intake manafold, took out as much as i could see.

but now all back together the van wont start, starter seems to be spinning quite freely, not even trying to fire, any ideas?
Reply
#2
Sorry cannot help you on this one mate. You sure its related to what you did today making it not start? It might be the case you hit something/displaced something else thats causing the problem.
Reply
#3
solved it, must have been all the crud stopping it from starting, pulled it with a jeep, put it into second, started no bother, loads of smoke for a few seconds then all normal

threw some redex in for good measure,
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
FK Lowering kit actual drop
Last Post: dumdum
Today 12:46 PM
» Replies: 5
» Views: 507
Lowering fun
Last Post: northroadycles
Today 11:12 AM
» Replies: 11
» Views: 1381
Plug phone into stereo?
Last Post: LukeLog
Today 10:27 AM
» Replies: 6
» Views: 745
Modutop Door Hinges - Cable tie repair
Last Post: ghost123uk
Today 09:14 AM
» Replies: 12
» Views: 7643
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: ffrenchie
Today 09:00 AM
» Replies: 627
» Views: 123060
How Often Does AC Need Re-Gassing?
Last Post: cancunia
Today 08:51 AM
» Replies: 18
» Views: 1877
Loose connectors under dash
Last Post: brodfather11
Today 07:18 AM
» Replies: 1
» Views: 263
How did the Berlingo get it's name ?
Last Post: hawaiianblue
Yesterday 05:30 PM
» Replies: 14
» Views: 2589
Full 1.9D Van Spares
Last Post: TONX
Yesterday 04:45 PM
» Replies: 2
» Views: 444
new vehicle
Last Post: brodfather11
Yesterday 02:51 PM
» Replies: 7
» Views: 3158

[-]
Recent Visitors
Locations of visitors to this page