Thread Rating:
  • 7 Vote(s) - 3.71 Average
  • 1
  • 2
  • 3
  • 4
  • 5
need abit of help
#1
change the seal on the outlet of the turbo, and scraped out the gunge by the where the egr pipe joins the intake manafold, took out as much as i could see.

but now all back together the van wont start, starter seems to be spinning quite freely, not even trying to fire, any ideas?
Reply
#2
Sorry cannot help you on this one mate. You sure its related to what you did today making it not start? It might be the case you hit something/displaced something else thats causing the problem.
Reply
#3
solved it, must have been all the crud stopping it from starting, pulled it with a jeep, put it into second, started no bother, loads of smoke for a few seconds then all normal

threw some redex in for good measure,
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
P0115 fault
Last Post: Dizzydave
Today 03:42 PM
» Replies: 0
» Views: 38
2016 berlingo 1.6 hdi oil change time
Last Post: polar
Today 02:29 PM
» Replies: 25
» Views: 2011
berlingo clutch pedal play
Last Post: cancunia
Today 01:01 PM
» Replies: 19
» Views: 15143
Old member returning
Last Post: Yorkshire Bling
Today 10:53 AM
» Replies: 3
» Views: 380
Number plate lights staying on.
Last Post: polar
Today 10:00 AM
» Replies: 2
» Views: 137
Just bought a 1.6HDi - a few questions
Last Post: cancunia
Today 07:03 AM
» Replies: 3
» Views: 291
Dip beam level adjustment motor
Last Post: Blackshuck
Today 05:55 AM
» Replies: 3
» Views: 547
where did they go ?
Last Post: ajcommercial
Yesterday 11:06 PM
» Replies: 8
» Views: 806
Random beep
Last Post: ajcommercial
Yesterday 10:39 PM
» Replies: 4
» Views: 623
mot fail cheat.
Last Post: ajcommercial
Yesterday 10:30 PM
» Replies: 9
» Views: 1003

[-]
Recent Visitors
Locations of visitors to this page