Thread Rating:
  • 7 Vote(s) - 3.71 Average
  • 1
  • 2
  • 3
  • 4
  • 5
First problem since october 2010
#1
Having owned my Berlingo since last October, i might add without any problems until this afternoon.
So on our travels i had the noise of two beeps and the water temperture gauge needle was over the top, and at the bottom in red it sed stop.
Has anyone else had this happen, if so what is the problem, should i be worring has it happened twice.:whistle:
Reply
#2
Had it on mine, it was the water temperature sender in the engine block.

It would come on, then go off after about 2 minutes, did this a few times, so I thought I'd replace it, took it out just for a nosey to see how hard it would be to replace ( very easy ) put it back in and it's been fine ever since!!

That was 2 years ago!
Somedays you're the pigeon, Somedays you're the statue.
Reply
#3
Has your radiator fan packed in?
Want Help with the Forum? Read Help Documents Here

Reply
#4
Will have a look at that then, same engine as mine but mine is a 53 forte, thanks for the reply Steve..
Thanks Andre i will check that as well, but i think Steves hit the nail on the head as i had only just set off, and the water temp hadn't even got warm..
Reply
#5
(02-04-2011, 08:13 PM)gary Wrote:  Will have a look at that then, same engine as mine but mine is a 53 forte, thanks for the reply Steve..
Thanks Andre i will check that as well, but i think Steves hit the nail on the head as i had only just set off, and the water temp hadn't even got warm..

Yeh you're right, i didnt read it properly. Let us know how you get on
Want Help with the Forum? Read Help Documents Here

Reply
#6
(02-04-2011, 08:13 PM)gary Wrote:  i had only just set off, and the water temp hadn't even got warm..

Same as what mine used to do, just took it out, looked at it, put it back, fixed!! like magic!! Big Grin

Somedays you're the pigeon, Somedays you're the statue.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
gear leaver and rod needed
Last Post: landcrab
Yesterday 11:01 PM
» Replies: 2
» Views: 171
reversing mirrors
Last Post: GraemeT
Yesterday 10:16 PM
» Replies: 1
» Views: 272
1.6 hdi turbo fail again advice please
Last Post: Lighty
Yesterday 06:19 AM
» Replies: 22
» Views: 3317
gearbox removal
Last Post: Art b
09-12-2018 11:27 PM
» Replies: 2
» Views: 307
Issue with starts (cold/warm engine)
Last Post: TessG
09-12-2018 06:12 PM
» Replies: 16
» Views: 1353
Berlingo sudden lurching and jumping.
Last Post: lien
09-12-2018 04:31 PM
» Replies: 7
» Views: 1044
Sos noise
Last Post: hawaiianblue
09-12-2018 02:15 PM
» Replies: 10
» Views: 1514
Sat Nav 2015 enterprise
Last Post: cancunia
09-12-2018 09:45 AM
» Replies: 4
» Views: 821
Hello
Last Post: Matt Haigh
08-12-2018 10:10 PM
» Replies: 1
» Views: 417
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
08-12-2018 09:55 PM
» Replies: 558
» Views: 104013

[-]
Recent Visitors
Locations of visitors to this page