Thread Rating:
  • 15 Vote(s) - 3.27 Average
  • 1
  • 2
  • 3
  • 4
  • 5
strange engine noise (whirring) at certain speed
#1
Hi folks, Just wondering if you could help a new member out. I own a 2002 berlingo 1.9d and have noticed what sounds like a strange whirring noise when driving. It seems to appear around 30mph-40mph at its worst and dies of above 40mph and below 30mph. Its came from nowhere so it really has got me puzzled, dont know if its the running gear etc. Any help would be greatly appreciated. Thanks
Reply
#2
Im guessing its related to the title johnny?

What sort of noise is it? Could be a bearing.
Want Help with the Forum? Read Help Documents Here

[-] The following 1 user says Thank You to Andre for this post:
  • johnny199
Reply
#3
(22-04-2011, 05:30 PM)Andre Wrote:  Im guessing its related to the title johnny?

What sort of noise is it? Could be a bearing.

This may sound strange but its similar to what an exhaust would sound like if it was blowing and the pitch changes, higher pitch when speed increases, pitch lowers when speed slows.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
1.6HDi - acceptable play on turbo shaft?
Last Post: cancunia
Today 04:16 PM
» Replies: 0
» Views: 6
Corrosion on a B9?
Last Post: Lighty
Today 02:26 PM
» Replies: 8
» Views: 614
Cheap Berlingo Multi space
Last Post: Lighty
Today 02:09 PM
» Replies: 3
» Views: 44
Berlingo 1.6 hdi bad knocking/tapping
Last Post: Mighty
Today 11:14 AM
» Replies: 7
» Views: 298
Recommend Socket Set
Last Post: evdama
Today 10:40 AM
» Replies: 6
» Views: 862
Indicator keeps blinking
Last Post: evdama
Today 10:37 AM
» Replies: 1
» Views: 217
Old member returning
Last Post: ffrenchie
Today 06:56 AM
» Replies: 2
» Views: 246
Wiring Diagram Berlingo M59
Last Post: Zion
Today 05:25 AM
» Replies: 1
» Views: 236
Cranks won't start no smoke
Last Post: Zweli
Yesterday 07:02 PM
» Replies: 2
» Views: 477
boot/trunk light not working
Last Post: densortefane
Yesterday 02:57 PM
» Replies: 1
» Views: 271

[-]
Recent Visitors
Locations of visitors to this page