Thread Rating:
  • 7 Vote(s) - 2.29 Average
  • 1
  • 2
  • 3
  • 4
  • 5
No longer working with Taptalk
#1
Hi
Normally I access the forum from 'Taptalk' on my phone.
However, this morning I am receiving the following error
'Cannot connect to forum. This forum is either restricting access from Taptalk or the installed Taptalk plugin is not working'
Any thoughs?
Cheers
Dec
Reply
#2
Just tried it and got same error message. Andre ??
2010 Berlingo Multispace HDi 110 with FAP.  Persamos green.

Reply
#3
There's a new version of tapatalk available and it need updating probably. I've read the same problem on another forum just recently.
So where does this bit go then ?
Reply
#4
Running latest version (according to iTunes), but still gives same error??

The other forums I use are all working okay.
Reply
#5
(03-07-2013, 06:31 PM)dec913scuba Wrote:  Running latest version (according to iTunes), but still gives same error??

The other forums I use are all working okay.

The forum tapatalk probably needs updating I mean
So where does this bit go then ?
Reply
#6
Is there a forum admin or moderator reading this?
Are you able to update the taptalk plugin for the forum, I struggle to get time to access from a computer, but use it (or did!) on my phone regularly!
Reply
#7
I use the regular site on my 'phone.

Never had a great problem with it, and it saves the tapirs.
Reply
#8
I can access the site if I go via a browser, it's when I use the Taptalk app, something that the forum prompted me to use (and I use for half a dozen other forums), that I doesn't work. It is a lot easier to navigate and use on a phone via taptalk. It work fine up until very recently, would be nice to have the feature back!
Reply
#9
Its stopped working on my phone as well.
Dave.

08 Citroen Berlingo MkIII 1.6 hdi Vtr 90. It's gone. 'Twas a bad'un.

Yes I am an angry old fart.
Reply
#10
This is such a shame, I love the forum, but I non of the admins will reply to this thread to at least tell us if it will ever be working again!
Reply


Forum Jump:


Users browsing this thread:
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Plug phone into stereo?
Last Post: Blackshuck
Today 04:56 AM
» Replies: 5
» Views: 654
Modutop Door Hinges - Cable tie repair
Last Post: LukeLog
Yesterday 11:05 PM
» Replies: 10
» Views: 7468
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Yesterday 07:27 PM
» Replies: 626
» Views: 122843
How did the Berlingo get it's name ?
Last Post: hawaiianblue
Yesterday 05:30 PM
» Replies: 14
» Views: 2463
Full 1.9D Van Spares
Last Post: TONX
Yesterday 04:45 PM
» Replies: 2
» Views: 395
new vehicle
Last Post: brodfather11
Yesterday 02:51 PM
» Replies: 7
» Views: 3109
Loose connectors under dash
Last Post: Hooligan
Yesterday 12:31 PM
» Replies: 0
» Views: 182
Coil pack for 1.4 petrol
Last Post: dumdum
Yesterday 09:19 AM
» Replies: 4
» Views: 340
How Often Does AC Need Re-Gassing?
Last Post: Luis Rosa
Yesterday 06:28 AM
» Replies: 17
» Views: 1763
THE ITALIAN BOX ?
Last Post: THE BADGE
16-01-2019 09:29 PM
» Replies: 5
» Views: 635

[-]
Recent Visitors
Locations of visitors to this page