Thread Rating:
  • 4 Vote(s) - 3.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
alternator problem
#1
Thumbs Up 
Hi guys

Having bother with my van. Is a 2000 model with a DW8 engine. The battery light wasnt light on the dash so I thought it was the alternator. Changed it but still the same. I tested for power at the small wire and I dont have 12volts at this wire. Ive tested the fuse and everything is good. The problem is that I dont know were to go from here. I dont have a wiring diagram to trace wiring. Can anyone help me on were the wire runs to and from the alternator and were to go to next.

any help would be great
thanks
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Number plate lights staying on.
Last Post: Gordon Taylor
Today 08:45 PM
» Replies: 4
» Views: 185
handbrake travel and wheels fitment
Last Post: rapidyellow
Today 07:13 PM
» Replies: 2
» Views: 366
2016 berlingo 1.6 hdi oil change time
Last Post: jj9
Today 06:26 PM
» Replies: 27
» Views: 2176
P0115 fault
Last Post: Dizzydave
Today 03:42 PM
» Replies: 0
» Views: 85
berlingo clutch pedal play
Last Post: cancunia
Today 01:01 PM
» Replies: 19
» Views: 15228
Old member returning
Last Post: Yorkshire Bling
Today 10:53 AM
» Replies: 3
» Views: 418
Just bought a 1.6HDi - a few questions
Last Post: cancunia
Today 07:03 AM
» Replies: 3
» Views: 304
Dip beam level adjustment motor
Last Post: Blackshuck
Today 05:55 AM
» Replies: 3
» Views: 554
where did they go ?
Last Post: ajcommercial
Yesterday 11:06 PM
» Replies: 8
» Views: 810
Random beep
Last Post: ajcommercial
Yesterday 10:39 PM
» Replies: 4
» Views: 627

[-]
Recent Visitors
Locations of visitors to this page