Thread Rating:
  • 4 Vote(s) - 3.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
alternator problem
#1
Thumbs Up 
Hi guys

Having bother with my van. Is a 2000 model with a DW8 engine. The battery light wasnt light on the dash so I thought it was the alternator. Changed it but still the same. I tested for power at the small wire and I dont have 12volts at this wire. Ive tested the fuse and everything is good. The problem is that I dont know were to go from here. I dont have a wiring diagram to trace wiring. Can anyone help me on were the wire runs to and from the alternator and were to go to next.

any help would be great
thanks
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
New posts suddenly, how !
Last Post: jj9
Yesterday 10:57 PM
» Replies: 0
» Views: 44
B9 Camper Build with Step by Step Photos
Last Post: Gravity
Yesterday 06:14 AM
» Replies: 41
» Views: 7603
Dingo - 05 - 2.0 HDI
Last Post: Grizz
Yesterday 03:38 AM
» Replies: 65
» Views: 12304
16 x 7 25 offset
Last Post: BerlingoAndy
25-05-2018 07:39 PM
» Replies: 0
» Views: 189
Metal particles in fuel filter house
Last Post: polar
25-05-2018 06:57 PM
» Replies: 3
» Views: 228
Rear door
Last Post: old_skool
25-05-2018 04:38 PM
» Replies: 4
» Views: 708
Amdro Boot Jump
Last Post: Gravity
25-05-2018 02:52 PM
» Replies: 3
» Views: 282
Scrubbed tyres - a possible solution
Last Post: geoff
25-05-2018 11:17 AM
» Replies: 0
» Views: 171
fluid change
Last Post: gazthelad
25-05-2018 11:09 AM
» Replies: 5
» Views: 344
Tow bar and electrics
Last Post: Satellitemark
25-05-2018 08:57 AM
» Replies: 1
» Views: 257

[-]
Recent Visitors
Locations of visitors to this page