Thread Rating:
  • 7 Vote(s) - 2.86 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Engine] Engine shakes/judders on pull away
#1
Hi guys, I have a 2.0 hdi (2005).... The problem I have is on pull away I have what I thinks juddering. 3k ago I had a genuine clutch kit fitted & flywheel skimmed so can't be that.. I'm no expert but I don't think the juddering is coming through the clutch peddle, so guessing its the engine. It's worse when the weathers cold or wet. During the hot weather recently has been a lot better. Could anyone point me in the right direction ?
Reply
#2
Did the juddering start straight after the clutch replacement? If so then the likely culprit is the clutch - have it looked at by the garage who changed it. If the engine idles smoothly and revs freely in neutral, it's unlikely to splutter if you pull off gently; but pulling off gently will get the clutch juddering if there is a problem with it.
Dave

Berlingo Multispace 2.0 Hdi (04) - 238K@43mpg - 205/60HR15 XL tyres all round
Berlingo Multispace 1.6 16v (51) - 184K@36mpg - SORN & still 15° retarded...
Xantia 1.9TD Temp2 Estate (97) - 208K@42mpg - SORN & no turbo boost...
Reply
#3
It could be engine mount rubbers separating.
So where does this bit go then ?
Reply
#4
I had the clutch and fly wheel done because it had judder. It was ok after being replaced for about 1000k then started again. I've since been back and they say its not the clutch because you can feel the judder through the van? They told me they would fit a fly wheel free of charge if I supply it but if it doesn't fix it I have to fit the labour bill?
Reply
#5
(28-07-2013, 05:41 PM)Scott_duffy Wrote:  Hi guys, I have a 2.0 hdi (2005).... The problem I have is on pull away I have what I thinks juddering. 3k ago I had a genuine clutch kit fitted & flywheel skimmed so can't be that.. I'm no expert but I don't think the juddering is coming through the clutch peddle, so guessing its the engine. It's worse when the weathers cold or wet. During the hot weather recently has been a lot better. Could anyone point me in the right direction ?

Sounds to me like wheel spin, possibly due to 'worn shocks' or mounts various
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Plug phone into stereo?
Last Post: Blackshuck
Today 04:56 AM
» Replies: 5
» Views: 653
Modutop Door Hinges - Cable tie repair
Last Post: LukeLog
Yesterday 11:05 PM
» Replies: 10
» Views: 7468
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Yesterday 07:27 PM
» Replies: 626
» Views: 122843
How did the Berlingo get it's name ?
Last Post: hawaiianblue
Yesterday 05:30 PM
» Replies: 14
» Views: 2461
Full 1.9D Van Spares
Last Post: TONX
Yesterday 04:45 PM
» Replies: 2
» Views: 394
new vehicle
Last Post: brodfather11
Yesterday 02:51 PM
» Replies: 7
» Views: 3109
Loose connectors under dash
Last Post: Hooligan
Yesterday 12:31 PM
» Replies: 0
» Views: 182
Coil pack for 1.4 petrol
Last Post: dumdum
Yesterday 09:19 AM
» Replies: 4
» Views: 340
How Often Does AC Need Re-Gassing?
Last Post: Luis Rosa
Yesterday 06:28 AM
» Replies: 17
» Views: 1763
THE ITALIAN BOX ?
Last Post: THE BADGE
16-01-2019 09:29 PM
» Replies: 5
» Views: 635

[-]
Recent Visitors
Locations of visitors to this page