Thread Rating:
  • 7 Vote(s) - 2.86 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Engine] Engine shakes/judders on pull away
#1
Hi guys, I have a 2.0 hdi (2005).... The problem I have is on pull away I have what I thinks juddering. 3k ago I had a genuine clutch kit fitted & flywheel skimmed so can't be that.. I'm no expert but I don't think the juddering is coming through the clutch peddle, so guessing its the engine. It's worse when the weathers cold or wet. During the hot weather recently has been a lot better. Could anyone point me in the right direction ?
Reply
#2
Did the juddering start straight after the clutch replacement? If so then the likely culprit is the clutch - have it looked at by the garage who changed it. If the engine idles smoothly and revs freely in neutral, it's unlikely to splutter if you pull off gently; but pulling off gently will get the clutch juddering if there is a problem with it.
Dave

Berlingo Multispace 2.0 Hdi (04) - 238K@43mpg - 205/60HR15 XL tyres all round
Berlingo Multispace 1.6 16v (51) - 184K@36mpg - SORN & still 15° retarded...
Xantia 1.9TD Temp2 Estate (97) - 208K@42mpg - SORN & no turbo boost...
Reply
#3
It could be engine mount rubbers separating.
So where does this bit go then ?
Reply
#4
I had the clutch and fly wheel done because it had judder. It was ok after being replaced for about 1000k then started again. I've since been back and they say its not the clutch because you can feel the judder through the van? They told me they would fit a fly wheel free of charge if I supply it but if it doesn't fix it I have to fit the labour bill?
Reply
#5
(28-07-2013, 05:41 PM)Scott_duffy Wrote:  Hi guys, I have a 2.0 hdi (2005).... The problem I have is on pull away I have what I thinks juddering. 3k ago I had a genuine clutch kit fitted & flywheel skimmed so can't be that.. I'm no expert but I don't think the juddering is coming through the clutch peddle, so guessing its the engine. It's worse when the weathers cold or wet. During the hot weather recently has been a lot better. Could anyone point me in the right direction ?

Sounds to me like wheel spin, possibly due to 'worn shocks' or mounts various
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Dip beam level adjustment motor
Last Post: Blackshuck
Today 05:55 AM
» Replies: 3
» Views: 445
where did they go ?
Last Post: ajcommercial
Yesterday 11:06 PM
» Replies: 8
» Views: 706
Random beep
Last Post: ajcommercial
Yesterday 10:39 PM
» Replies: 4
» Views: 532
mot fail cheat.
Last Post: ajcommercial
Yesterday 10:30 PM
» Replies: 9
» Views: 903
Brakes sticking
Last Post: ajcommercial
Yesterday 10:20 PM
» Replies: 10
» Views: 655
Just bought a 1.6HDi - a few questions
Last Post: jj9
Yesterday 10:04 PM
» Replies: 1
» Views: 157
2018 Berlingo....
Last Post: Tree
Yesterday 08:30 PM
» Replies: 0
» Views: 120
Berlingo 1.6 hdi bad knocking/tapping
Last Post: Mighty
Yesterday 07:19 PM
» Replies: 13
» Views: 1510
Where to put the Thetford
Last Post: Gravity
Yesterday 03:09 PM
» Replies: 1
» Views: 272
Fuel Filler Replacement- 2000 Mk 1 Berlingo Mult...
Last Post: Gadgetman
Yesterday 12:48 PM
» Replies: 2
» Views: 851

[-]
Recent Visitors
Locations of visitors to this page