Thread Rating:
  • 3 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
berlingo 1.6hdi lumpy when first starting
#1
Question 
my van appears to be a bit lumpy at first start, starts on the key, but after about a min its all fine, i have replaced the fuel filter and glowplugs so far still same, maybe looking at a weepy injector? can one know please? its a 1.6hdi 2008. revs go up and down a little and then settles ok after min! weard.
thanks
Reply
#2
Mine is the same. Thinking it might just be a 'feature' of this engine. It works perfectly well otherwise so i'm not too worried about it
Reply
#3
Mine is the exact same it's only done 30k, that's what I have been told in a previous thread ive asked,so all is normal well I hope so anyway.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Cruise control (again), yes again, but working (...
Last Post: Collapsedsuspension
Today 10:09 AM
» Replies: 96
» Views: 7378
Dingo - 05 - 2.0 HDI
Last Post: coakers
Today 04:16 AM
» Replies: 61
» Views: 11038
Heater problems
Last Post: Fuseman
Yesterday 08:34 PM
» Replies: 2
» Views: 251
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Yesterday 08:21 PM
» Replies: 312
» Views: 34293
side loading handle
Last Post: Hung2hi
19-05-2018 02:57 PM
» Replies: 9
» Views: 1091
exhaust
Last Post: Hung2hi
19-05-2018 02:45 PM
» Replies: 10
» Views: 936
Fuel Expansion Tank
Last Post: Collapsedsuspension
19-05-2018 08:17 AM
» Replies: 4
» Views: 510
DAB reception since TV retune on thursday
Last Post: kenny70
19-05-2018 07:11 AM
» Replies: 8
» Views: 1023
B9 Camper Build with Step by Step Photos
Last Post: Hardnut
19-05-2018 03:45 AM
» Replies: 36
» Views: 5883
Rear door
Last Post: Jakejjt
18-05-2018 11:17 PM
» Replies: 2
» Views: 438

[-]
Recent Visitors
Locations of visitors to this page