Thread Rating:
  • 6 Vote(s) - 3.67 Average
  • 1
  • 2
  • 3
  • 4
  • 5
alternator belt chirpping
#1
my belt makes a chirping noise, not very loud, cant hear it from inside the van but can with the window open. ive fitted a new belt and it still does it, I find it annoying, my mate and brother are both mechanics and look after some pug hdi engined taxis and they say they all sound like it, ive listened to 3 others, 2 did it 1 didn't, has anybody else have this?, I might replace the tensioners to see if its one of those but when you wet the belt it doesn't make the noise, im wondering if its a characteristic of the set up with just belt to tensioner roller contact noise
Reply
#2
well, mine didn't used to make any noise until fairly recently, now when I am in a hurry and drop the clutch followed by a heavy foot on the accelerator it momentarily chirps as it's under load, guess its a sign the belt tension needs adjusting or the belt replacing.

I've not looked but how do you adjust the tension on the aux belts on these cars? are you 110% yours is adjusted correctly?
Reply
#3
its properly adjusted, mine does it all the time. its not the noise when it slips a little just like a chirp/squeak kind of noise, to adjust mine you need a special long thin/flat like socket extension that releases the tensioner which is situated about half way down the side of the engine, theres two roller type wheels, its a pain to get to and took two of us to change as one needs to hold the tensioner as the other positions the belt
Reply
#4
Get some silicone spray, back to black cab cleaner works, and spray it on the belt while it's running. It quietens them down.
So where does this bit go then ?
Reply
#5
still looking into this, changed belt, changed tensioners, tried wd40 gt85 silicon spray and talc and still some noise, been looking around on the internet, looks like it could be rust dust in cambelt, going to remove the cover and clean out soon as where I get. my van has been great then all of a sudden everything either rattles or squeaks, really starting to annoy me now
Reply
#6
update, it is the alternator belt, after spraying every liquid know to man on it (well almost) I tried some talc, sorted noise gone, the garage are going to fit a different brand of belt, continental this time to see if that helps
Reply
#7
(15-09-2013, 11:13 AM)finny Wrote:  update, it is the alternator belt, after spraying every liquid know to man on it (well almost) I tried some talc, sorted noise gone, the garage are going to fit a different brand of belt, continental this time to see if that helps
Oooh......I'll bet it smells luverly now too!! Glad you gotit fixed!
The Older I get the Better I Was!  Cool
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Corrosion on a B9?
Last Post: jj9
Today 12:21 AM
» Replies: 9
» Views: 758
Cheap Berlingo Multi space
Last Post: jj9
Yesterday 11:30 PM
» Replies: 4
» Views: 185
1.6HDi - acceptable play on turbo shaft?
Last Post: jj9
Yesterday 11:21 PM
» Replies: 2
» Views: 150
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Yesterday 08:20 PM
» Replies: 416
» Views: 64121
Berlingo 1.6 hdi bad knocking/tapping
Last Post: V6BOY
Yesterday 07:52 PM
» Replies: 10
» Views: 535
Rear wiper working from indicator stalk
Last Post: Peter Palmer
Yesterday 07:32 PM
» Replies: 1
» Views: 277
Recommend Socket Set
Last Post: evdama
Yesterday 10:40 AM
» Replies: 6
» Views: 981
Indicator keeps blinking
Last Post: evdama
Yesterday 10:37 AM
» Replies: 1
» Views: 253
Old member returning
Last Post: ffrenchie
Yesterday 06:56 AM
» Replies: 2
» Views: 284
Wiring Diagram Berlingo M59
Last Post: Zion
Yesterday 05:25 AM
» Replies: 1
» Views: 265

[-]
Recent Visitors
Locations of visitors to this page