Thread Rating:
  • 2 Vote(s) - 2 Average
  • 1
  • 2
  • 3
  • 4
  • 5
weird grating noise under the bonnet 1900 diesel 2000 my
#1
And I'm back...

Weird intermittent grating kinda noise coming from what appears to be the top rear of the engine on the right. Thought at first it was a clutch noise. It never changes regardless of engine speed or gearbox speed, neither is it affected by the position of the clutch pedal. It can do it at idle or in gear.

It isn't affecting how it drives.

Any ideas?

Cheers
D
Reply
#2
Have you mudflaps on the front, ? is one hanging down and rubbing on the road especially when turning corners.
Just a thought!

Rolleyes
Reply
#3
(30-08-2013, 04:33 PM)brodfather11 Wrote:  Have you mudflaps on the front, ? is one hanging down and rubbing on the road especially when turning corners.
Just a thought!

Rolleyes

Hello. No, don't have those and it can make this noise at idle when stationary. But Thanks for your thoughts :-)
Reply
#4
Get a long screwdriver or even an old bit of copper tube and place the end on where the noise is coming from stick your ear on the other and listen. move it about and you may be able to pinpoint where the noise is coming from.
Are we there yet????? Huh
Ex 1.6hdi van now 3 seater 1.4 multispace
Reply
#5
Seems to be coming from around all that plastic inlet manifold stuff. Is there any shielding that might have come loose under that? More of a grating than a rattle though
Reply
#6
Are you sure it's not the timing belt falling apart or tracking off?
Reply
#7
(31-08-2013, 11:07 AM)addo Wrote:  Are you sure it's not the timing belt falling apart or tracking off?

Hi again. Coming from the other side of the engine under the inlet manifold definitely. On the belt subject, I noted that the fan belt looked a bit dodgy so knowing how sounds can travel and with the same cam belt failing thought you mention, I pulled the cam belt cover off to see what that looked like. Looked ok.

I had the van up for sale anyway since I need something with a longer load area. The chap who bought it brought a mechanic and neither of them seemed bothered about it, so it's gone. Guess we'll never know what it was.

I'd like to thank everyone on here for all the help and quality information freely given over my short period of Berlingo ownership. Who knows, I might end up with another one day and I'll know where to come for top quality advice.

CHEERS!

D
[-] The following 3 users say Thank You to BigDunkyWunky for this post:
  • Ol'Jeffers, RolyG, taxi
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Radio manual
Last Post: Squad
Yesterday 10:23 PM
» Replies: 0
» Views: 60
Bluetooth or aux in
Last Post: Satellitemark
Yesterday 09:54 PM
» Replies: 15
» Views: 863
New posts suddenly, how !
Last Post: jj9
Yesterday 09:37 PM
» Replies: 4
» Views: 332
1.9D intermittent loss of power bodge
Last Post: jimbo
Yesterday 02:05 PM
» Replies: 0
» Views: 167
1.6 hdi lumpy cold start
Last Post: geoff
Yesterday 08:53 AM
» Replies: 8
» Views: 324
No start
Last Post: Zion
Yesterday 05:33 AM
» Replies: 1
» Views: 407
B9 Camper Build with Step by Step Photos
Last Post: Hardnut
Yesterday 03:29 AM
» Replies: 42
» Views: 8052
Dingo - 05 - 2.0 HDI
Last Post: Grizz
26-05-2018 03:38 AM
» Replies: 65
» Views: 12501
16 x 7 25 offset
Last Post: BerlingoAndy
25-05-2018 07:39 PM
» Replies: 0
» Views: 210
Metal particles in fuel filter house
Last Post: polar
25-05-2018 06:57 PM
» Replies: 3
» Views: 257

[-]
Recent Visitors
Locations of visitors to this page