Thread Rating:
  • 2 Vote(s) - 3.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
hi there
#1
Hey I joined about a week ago but just got round to saying hello. Ive got a early mk2 1.9d. I got it to run around in and put the dog in the back to go for walks ect. We got off to a bad start. The alternator belt decided to throw itself off in the middle of nowhere. Then I noticed the sump was rotten while riving the belt back on. And I noticed oil in the header tank.

anyway. I replaced the sump and gasket. Stuck a new belt on and bypassed the oil cooler and flushed the coolant system. And fingers crossed it still looks good.

But apart from that im actually starting to like this little van

so, hello
[-] The following 2 users say Thank You to jameswilco1 for this post:
  • addo, Ol'Jeffers
Reply
#2
Hi james welcome to the forum.
Are we there yet????? Huh
Ex 1.6hdi van now 3 seater 1.4 multispace
Reply
#3
Welcome James.
hopefully that's the last of your problems for a while.
the trouble with older cars is that they've had longer to be abused by previous owners.:thumbsup:
Strawberry flavoured windows  Dodgy
Reply
#4
Hello James and welcome to the forum
                                     Smile  It's too orangey for crow's It's just for me and my dog  Smile

                                                        Heart Heart Love a lot trust a few  Dodgy
 
                                                        

                                        
Reply
#5
Yeah hopefully it will be. I noticed the belt was off a groove on the power steering pulley when I was putting some screenwash in. But didnt have a spanner for the tensioner to pop it back on, it was one of those I hope it gets me home moments, so when it came off I didnt have any tools to get it back on so I jacked the wheel off the ground. Put it in 5th, routed the belt so it was almost on and spun the wheel while holding the belt on the crank pulley to pull it on. So it got me home in the end now i have worked the niggles out its a good little van (for now) :-)
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Number plate lights staying on.
Last Post: Gordon Taylor
Yesterday 08:45 PM
» Replies: 4
» Views: 237
handbrake travel and wheels fitment
Last Post: rapidyellow
Yesterday 07:13 PM
» Replies: 2
» Views: 416
2016 berlingo 1.6 hdi oil change time
Last Post: jj9
Yesterday 06:26 PM
» Replies: 27
» Views: 2326
P0115 fault
Last Post: Dizzydave
Yesterday 03:42 PM
» Replies: 0
» Views: 136
berlingo clutch pedal play
Last Post: cancunia
Yesterday 01:01 PM
» Replies: 19
» Views: 15323
Old member returning
Last Post: Yorkshire Bling
Yesterday 10:53 AM
» Replies: 3
» Views: 467
Just bought a 1.6HDi - a few questions
Last Post: cancunia
Yesterday 07:03 AM
» Replies: 3
» Views: 354
Dip beam level adjustment motor
Last Post: Blackshuck
Yesterday 05:55 AM
» Replies: 3
» Views: 562
where did they go ?
Last Post: ajcommercial
20-08-2018 11:06 PM
» Replies: 8
» Views: 822
Random beep
Last Post: ajcommercial
20-08-2018 10:39 PM
» Replies: 4
» Views: 631

[-]
Recent Visitors
Locations of visitors to this page