Thread Rating:
  • 2 Vote(s) - 3.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
hi there
#1
Hey I joined about a week ago but just got round to saying hello. Ive got a early mk2 1.9d. I got it to run around in and put the dog in the back to go for walks ect. We got off to a bad start. The alternator belt decided to throw itself off in the middle of nowhere. Then I noticed the sump was rotten while riving the belt back on. And I noticed oil in the header tank.

anyway. I replaced the sump and gasket. Stuck a new belt on and bypassed the oil cooler and flushed the coolant system. And fingers crossed it still looks good.

But apart from that im actually starting to like this little van

so, hello
[-] The following 2 users say Thank You to jameswilco1 for this post:
  • addo, Ol'Jeffers
Reply
#2
Hi james welcome to the forum.
Are we there yet????? Huh
Ex 1.6hdi van now 3 seater 1.4 multispace
Reply
#3
Welcome James.
hopefully that's the last of your problems for a while.
the trouble with older cars is that they've had longer to be abused by previous owners.:thumbsup:
Strawberry flavoured windows  Dodgy
Reply
#4
Hello James and welcome to the forum
                                     Smile  It's too orangey for crow's It's just for me and my dog  Smile

                                                        Heart Heart Love a lot trust a few  Dodgy
 
                                                        

                                        
Reply
#5
Yeah hopefully it will be. I noticed the belt was off a groove on the power steering pulley when I was putting some screenwash in. But didnt have a spanner for the tensioner to pop it back on, it was one of those I hope it gets me home moments, so when it came off I didnt have any tools to get it back on so I jacked the wheel off the ground. Put it in 5th, routed the belt so it was almost on and spun the wheel while holding the belt on the crank pulley to pull it on. So it got me home in the end now i have worked the niggles out its a good little van (for now) :-)
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Radio manual
Last Post: Squad
Yesterday 10:23 PM
» Replies: 0
» Views: 63
Bluetooth or aux in
Last Post: Satellitemark
Yesterday 09:54 PM
» Replies: 15
» Views: 867
New posts suddenly, how !
Last Post: jj9
Yesterday 09:37 PM
» Replies: 4
» Views: 334
1.9D intermittent loss of power bodge
Last Post: jimbo
Yesterday 02:05 PM
» Replies: 0
» Views: 168
1.6 hdi lumpy cold start
Last Post: geoff
Yesterday 08:53 AM
» Replies: 8
» Views: 325
No start
Last Post: Zion
Yesterday 05:33 AM
» Replies: 1
» Views: 408
B9 Camper Build with Step by Step Photos
Last Post: Hardnut
Yesterday 03:29 AM
» Replies: 42
» Views: 8052
Dingo - 05 - 2.0 HDI
Last Post: Grizz
26-05-2018 03:38 AM
» Replies: 65
» Views: 12502
16 x 7 25 offset
Last Post: BerlingoAndy
25-05-2018 07:39 PM
» Replies: 0
» Views: 210
Metal particles in fuel filter house
Last Post: polar
25-05-2018 06:57 PM
» Replies: 3
» Views: 257

[-]
Recent Visitors
Locations of visitors to this page