Thread Rating:
  • 2 Vote(s) - 4 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Slight banging on acceleration
#1
I have noticed a knock/ bang if I accelerate quickly from under the car. If I were to put my foot on and off the accelerator quickly I.e to kangaroo the car there is a bang underneath sound like its under the gear stick. I am thinking some sort of worn mounting.

The car is a 55 1.4 forte multispace .

Any ideas would be welcome.

Thanks.
Reply
#2
Check/replace engine mountings.:thumbsup:Confusedalut:
Strawberry flavoured windows  Dodgy
Reply
#3
Can you tell if they are at fault without taking them out/off?
Reply
#4
Not super easily. The lateral restraint is the easiest to see - it's down at the back of the motor near the offside driveshaft. Oil seepage and age kills the rubber. You need to remove the driveshaft to renew this one.

Jacking carefully under the sump will show if the main right hand engine mount is duff - it'll lift up and away if so. Gearbox top mount is harder to diagnose but you can remove the battery tray and have an Uncle Merv.
Reply
#5
Also check the exhaust straps. There was one on mine just behind the drivers / passenger seat and the weld had snapped, but it's fixed with a big rubber band to the under carriage. When I accelerated it was rattling against the exhaust.

I just removed the whole thing and it's been fine for the last 2 years!
Reply
#6
Thanks very much for all the suggestions, I am going to have a look at the weekend.

I will report back.

Cheers

Thanks very much for all the suggestions, I am going to have a look at the weekend.

I will report back.

Cheers
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Number plate lights staying on.
Last Post: Gordon Taylor
Yesterday 08:45 PM
» Replies: 4
» Views: 280
handbrake travel and wheels fitment
Last Post: rapidyellow
Yesterday 07:13 PM
» Replies: 2
» Views: 447
2016 berlingo 1.6 hdi oil change time
Last Post: jj9
Yesterday 06:26 PM
» Replies: 27
» Views: 2418
P0115 fault
Last Post: Dizzydave
Yesterday 03:42 PM
» Replies: 0
» Views: 168
berlingo clutch pedal play
Last Post: cancunia
Yesterday 01:01 PM
» Replies: 19
» Views: 15386
Old member returning
Last Post: Yorkshire Bling
Yesterday 10:53 AM
» Replies: 3
» Views: 497
Just bought a 1.6HDi - a few questions
Last Post: cancunia
Yesterday 07:03 AM
» Replies: 3
» Views: 383
Dip beam level adjustment motor
Last Post: Blackshuck
Yesterday 05:55 AM
» Replies: 3
» Views: 569
where did they go ?
Last Post: ajcommercial
20-08-2018 11:06 PM
» Replies: 8
» Views: 829
Random beep
Last Post: ajcommercial
20-08-2018 10:39 PM
» Replies: 4
» Views: 631

[-]
Recent Visitors
Locations of visitors to this page