Thread Rating:
  • 25 Vote(s) - 2.96 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem with Lexia software
#1
So I've finally got this loaded on my laptop but I have a problem communicating with the vehicle.
I select Berlingo 2 and the popup appears asking if it has the V.I.N., chassis, weight etc correct. Which it does, so there is communication with vehicle to a degree. However when I confirm this and the software says it is communicating with the ECU it then comes back with an error.
The error message is 'The data transmitted through the portal is incorrect. Please check the configuration', and I can't get any further.
If I select Xsara 2 (or some others also) as the vehicle then I can get to the next stage where the software checks the configuration of the vehicle, and it recognises items such as the B.S.I., instrument panel, ABS, radio etc but because the vehicle is wrong I can't then run any tests on them.
Anyone know why this 'portal' error only comes up when I select the correct vehicle I have and what it means? Better still how I get this software/scantool working?
My old Berlingo 2 is still here and the same thing happens if I use the scantool with that so it's not a fault with the vehicle.

Kevin
Reply
#2
PM sent
Reply
#3
No ideas?
Reply
#4
PM sent
Reply
#5
Hi, I have the same problem, how did you solve it, please help, thank you
Reply
#6
Did you get thos sorted i'm having the same problem, but it has been working previous to this.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Modutop Door Hinges - Cable tie repair
Last Post: LukeLog
Yesterday 11:05 PM
» Replies: 10
» Views: 7342
Plug phone into stereo?
Last Post: LukeLog
Yesterday 10:03 PM
» Replies: 4
» Views: 581
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Yesterday 07:27 PM
» Replies: 626
» Views: 122679
How did the Berlingo get it's name ?
Last Post: hawaiianblue
Yesterday 05:30 PM
» Replies: 14
» Views: 2379
Full 1.9D Van Spares
Last Post: TONX
Yesterday 04:45 PM
» Replies: 2
» Views: 367
new vehicle
Last Post: brodfather11
Yesterday 02:51 PM
» Replies: 7
» Views: 3082
Loose connectors under dash
Last Post: Hooligan
Yesterday 12:31 PM
» Replies: 0
» Views: 157
Coil pack for 1.4 petrol
Last Post: dumdum
Yesterday 09:19 AM
» Replies: 4
» Views: 314
How Often Does AC Need Re-Gassing?
Last Post: Luis Rosa
Yesterday 06:28 AM
» Replies: 17
» Views: 1722
THE ITALIAN BOX ?
Last Post: THE BADGE
16-01-2019 09:29 PM
» Replies: 5
» Views: 632

[-]
Recent Visitors
Locations of visitors to this page