Thread Rating:
  • 3 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
heater not working
#1
The heater blower on my 53 berlingo multispace 1.9 diesel is not working .I have checked the fuse and is ok.Would be grateful for any ideas on the cause.Thanks
Reply
#2
A failed resistor pack seems to be the likely culprit, but you'l have to get its physical location from one of our experts!
In the mean time I did a quick search here and came up with this thread;

http://www.berlingoforum.co.uk/showthrea...istor+pack

There are a few others and your answer may be in one of the other threads so give 'em a read.
HTH
The Older I get the Better I Was!  Cool
[-] The following 1 user says Thank You to Ol'Jeffers for this post:
  • woody2day
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Corrosion on a B9?
Last Post: jj9
Today 12:21 AM
» Replies: 9
» Views: 759
Cheap Berlingo Multi space
Last Post: jj9
Yesterday 11:30 PM
» Replies: 4
» Views: 185
1.6HDi - acceptable play on turbo shaft?
Last Post: jj9
Yesterday 11:21 PM
» Replies: 2
» Views: 150
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Yesterday 08:20 PM
» Replies: 416
» Views: 64121
Berlingo 1.6 hdi bad knocking/tapping
Last Post: V6BOY
Yesterday 07:52 PM
» Replies: 10
» Views: 536
Rear wiper working from indicator stalk
Last Post: Peter Palmer
Yesterday 07:32 PM
» Replies: 1
» Views: 277
Recommend Socket Set
Last Post: evdama
Yesterday 10:40 AM
» Replies: 6
» Views: 981
Indicator keeps blinking
Last Post: evdama
Yesterday 10:37 AM
» Replies: 1
» Views: 253
Old member returning
Last Post: ffrenchie
Yesterday 06:56 AM
» Replies: 2
» Views: 284
Wiring Diagram Berlingo M59
Last Post: Zion
Yesterday 05:25 AM
» Replies: 1
» Views: 265

[-]
Recent Visitors
Locations of visitors to this page