Thread Rating:
  • 7 Vote(s) - 3.57 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Wiring in new alarm
#1
Hi guys I recently Brought a MK2 05 plate Berlingo for Work. The Vans great and runs fine.

However, Being as i Use it for work, I hold a lot of tools in the Back. So my first job was to fit a Huge Van lock, this was a simple enough Job, and went well.

But I brought a cheap alarm/centrral locking kit off ebay the other day, And today I began to try and Fit it. Not being a sparky I had no idea how to read the wiring diagrams in the haynes manual, So i have been using a Multi meter to test wires for the ones I need.

My main problem is the central Locking. I originaly tried to see if I could fit the wires to the ones on the Centre console button. But after using a multi meter to test each wire none of these seemed to jump to life when using the Button.

So I decided to take off the Door card, and wire up close to the CL motor on the drivers door. I tested the Wires again, And found that the Thick green Wire, flashed just over 12 volts when you lock the door. And the Thick Orange Wire jumped to just over 12 volts, when I unlocked the doors.

So I assumed this was the correct wires.

I solderd the ON wire to the Green wire and the OFF wire to the Orange Wire. And I then used a Battery jump pack to power up the aarm control unit. But Pressing the remote only made the control unit click, and did nothing on the door locks. I tried reversing the wires around incase it was some sort of reverse polarity thingy majig, but this also did not work.

I made sure the alarm control unit was functioning, And hooked up the siren and the Armed L.E.D. and these both worked when you armed and disarmed using the Fob. I Put the Earth wire from my Multi meter onto the Negative from the power pack. And held the positive onto both of the Door lock control wires in turn and tried the key fob, This did not show any voltage at all.

I also tried to connect a 12 volt wire on each of wires going to the Motor. With the negative from the powerpack on an Earth, this did nothing apart from make a little spark. I was hoping this would lock and unlock the doors.

Im probably doing things completly Wrong. And could use a spot of help. From some one that has Fitted remote central locking to one of these before.

Thanks for reading and thankls in advance for any replies.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
P0115 fault
Last Post: Dizzydave
Today 03:42 PM
» Replies: 0
» Views: 15
2016 berlingo 1.6 hdi oil change time
Last Post: polar
Today 02:29 PM
» Replies: 25
» Views: 1957
berlingo clutch pedal play
Last Post: cancunia
Today 01:01 PM
» Replies: 19
» Views: 15105
Old member returning
Last Post: Yorkshire Bling
Today 10:53 AM
» Replies: 3
» Views: 364
Number plate lights staying on.
Last Post: polar
Today 10:00 AM
» Replies: 2
» Views: 119
Just bought a 1.6HDi - a few questions
Last Post: cancunia
Today 07:03 AM
» Replies: 3
» Views: 286
Dip beam level adjustment motor
Last Post: Blackshuck
Today 05:55 AM
» Replies: 3
» Views: 547
where did they go ?
Last Post: ajcommercial
Yesterday 11:06 PM
» Replies: 8
» Views: 806
Random beep
Last Post: ajcommercial
Yesterday 10:39 PM
» Replies: 4
» Views: 622
mot fail cheat.
Last Post: ajcommercial
Yesterday 10:30 PM
» Replies: 9
» Views: 1001

[-]
Recent Visitors
Locations of visitors to this page