Thread Rating:
  • 2 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
indicator/wiper fault
#1
Big Grin 
Have encountered a problem with my mk1 berlingo van-when i start it, the wipers/indicators stop working, then, with the engine unning, they seem to reset, and come on after about 1 minute, with the engine running-when the engine is switched off, they work on ignition, untill the engine is re-started, then switch off, and seem to re-set after a minute or so, does anyone know whats causing this?
Apart from this, the vehicle seems to run fine! Am i right in thinking its bsi related?? Any help appreciated
Reply
#2
I'd point my finger more at the underbonnet panel. Can you borrow a known good one to try?

http://www.ebay.co.uk/sch/i.html?_sacat=...c=3&_sop=2
Reply
#3
[quote='addo' pid='49770' dateline='1379495256']
I'd point my finger more at the underbonnet panel. Can you borrow a known good one to try?

hi, thanks for response, do you mean the under bonnet fusebox?
Reply
#4
Yes, as shown in several of the Fleabay items.
Reply
#5
If you switch your wipers off, start the van then switch them on what happens ? Our car does similar with the heater fan but it's not something that bothers me. I think it's something to do with the power management system.
So where does this bit go then ?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
New posts suddenly, how !
Last Post: jj9
Yesterday 10:57 PM
» Replies: 0
» Views: 44
B9 Camper Build with Step by Step Photos
Last Post: Gravity
Yesterday 06:14 AM
» Replies: 41
» Views: 7603
Dingo - 05 - 2.0 HDI
Last Post: Grizz
Yesterday 03:38 AM
» Replies: 65
» Views: 12304
16 x 7 25 offset
Last Post: BerlingoAndy
25-05-2018 07:39 PM
» Replies: 0
» Views: 189
Metal particles in fuel filter house
Last Post: polar
25-05-2018 06:57 PM
» Replies: 3
» Views: 228
Rear door
Last Post: old_skool
25-05-2018 04:38 PM
» Replies: 4
» Views: 708
Amdro Boot Jump
Last Post: Gravity
25-05-2018 02:52 PM
» Replies: 3
» Views: 282
Scrubbed tyres - a possible solution
Last Post: geoff
25-05-2018 11:17 AM
» Replies: 0
» Views: 171
fluid change
Last Post: gazthelad
25-05-2018 11:09 AM
» Replies: 5
» Views: 344
Tow bar and electrics
Last Post: Satellitemark
25-05-2018 08:57 AM
» Replies: 1
» Views: 257

[-]
Recent Visitors
Locations of visitors to this page