Thread Rating:
  • 2 Vote(s) - 2.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Warning Light] Stop light?
#1
anyone had a problem with the stop light coming on, temperature going right up and fan kicking in? Can't seem to find the cause? Changed the thermostat and a brown temperature sensor but it still happens anyone got any other ideas? Much appreciated Smile
Reply
#2
It's endemic! My personal suspicion is that something is upsetting the sensor feed voltages.
Reply
#3
I'll get it checked out! Any idea what the voltages should be as normal?
Reply
#4
Yes, sensor reference voltage is 5.00V but if it dips or spikes you get a dishonest result from sensors.
Reply
#5
spot on mate thankyou, I'll get it checked out and post back with results!

Have you any idea if there's more than one sensor aswell? It's the 2.0 Hdi
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Radio manual
Last Post: Squad
Yesterday 10:23 PM
» Replies: 0
» Views: 57
Bluetooth or aux in
Last Post: Satellitemark
Yesterday 09:54 PM
» Replies: 15
» Views: 859
New posts suddenly, how !
Last Post: jj9
Yesterday 09:37 PM
» Replies: 4
» Views: 330
1.9D intermittent loss of power bodge
Last Post: jimbo
Yesterday 02:05 PM
» Replies: 0
» Views: 165
1.6 hdi lumpy cold start
Last Post: geoff
Yesterday 08:53 AM
» Replies: 8
» Views: 322
No start
Last Post: Zion
Yesterday 05:33 AM
» Replies: 1
» Views: 405
B9 Camper Build with Step by Step Photos
Last Post: Hardnut
Yesterday 03:29 AM
» Replies: 42
» Views: 8052
Dingo - 05 - 2.0 HDI
Last Post: Grizz
26-05-2018 03:38 AM
» Replies: 65
» Views: 12501
16 x 7 25 offset
Last Post: BerlingoAndy
25-05-2018 07:39 PM
» Replies: 0
» Views: 210
Metal particles in fuel filter house
Last Post: polar
25-05-2018 06:57 PM
» Replies: 3
» Views: 257

[-]
Recent Visitors
Locations of visitors to this page