Thread Rating:
  • 3 Vote(s) - 1.67 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Engine] Engine is not running smooth
#1
Hi
I have a problem with my engine not running smooth wen the gas paddle is in the posisjon were the motor is running ligth.
What is it thats wrong? Can somone help me?
Reply
#2
Which berlingo? Which engine? Have you had it hooked up to lexia diagnostics or any other fault code reader?
Somedays you're the pigeon, Somedays you're the statue.
Reply
#3
Its a mk1 year.1999 .dw8 engine i think. not taken diagnostics.
Reply
#4
Can it be the solonoid in the pump??
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Today 05:41 AM
» Replies: 628
» Views: 123452
New Berlingo Anyone????
Last Post: hawaiianblue
Today 12:13 AM
» Replies: 1
» Views: 162
FK Lowering kit actual drop
Last Post: Matt Haigh
Yesterday 05:05 PM
» Replies: 6
» Views: 727
My new partner (well it’s the same van!)
Last Post: dumdum
Yesterday 04:05 PM
» Replies: 4
» Views: 532
Lowering fun
Last Post: northroadycles
Yesterday 11:12 AM
» Replies: 11
» Views: 1746
Plug phone into stereo?
Last Post: LukeLog
Yesterday 10:27 AM
» Replies: 6
» Views: 891
Modutop Door Hinges - Cable tie repair
Last Post: ghost123uk
Yesterday 09:14 AM
» Replies: 12
» Views: 7891
How Often Does AC Need Re-Gassing?
Last Post: cancunia
Yesterday 08:51 AM
» Replies: 18
» Views: 2126
Loose connectors under dash
Last Post: brodfather11
Yesterday 07:18 AM
» Replies: 1
» Views: 368
How did the Berlingo get it's name ?
Last Post: hawaiianblue
17-01-2019 05:30 PM
» Replies: 14
» Views: 2794

[-]
Recent Visitors
Locations of visitors to this page