Thread Rating:
  • 5 Vote(s) - 2.6 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Temperature Sensor in Mirror
#1
I've done a DIY job on this.

Step One required me to obsessively clean the original cable controlled offside door mirror.

Step Two saw me buy a shattered nearside mirror from Fleabay and extract the five pin wiring harness with plugs.

Step Three meant I cut off the thre pin electric motor plug, and pulled the feed wires (red, yellow, blue) out of the sheathing at the plug end.

Step Four was easy, I clipped the red wire (Pin 3 of the five pin white plug) about two inches back from the plug, doubled the cut end over and insulated with glue-lined heatshrink.

Step Five had me cut the yellow and blue wires an inch either side of the red wire's heatshrink.

Step Six saw the sheathing inserted into the offside mirror with small base cap removed. I hung about five inches outside the mirror mount bracket, and marked the sheathing. Carefully, I cut a small slit in the sheath and fed my temperature sensor wires in, towards the white plug.

Step Seven - after leaving a generous amount of wire in the sensor mount area, I spliced in the two sensor wires to the previously cut yellow and blue motor control wires (Pins 1 and 2 of the white plug). They were sealed with heatshrink.

It should be noted that my M49 fascia harness does not have the requisite pins in its offside interconnect plug to match up to the door harness, splicing in a nearside connector would be one solution.

I'm not there yet; the plan is to wire in a 406 trip computer from a D8 series saloon. Then I'll have consumption and temperature able to be selected.


Attached Files Thumbnail(s)
           
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Radio manual
Last Post: Squad
Yesterday 10:23 PM
» Replies: 0
» Views: 59
Bluetooth or aux in
Last Post: Satellitemark
Yesterday 09:54 PM
» Replies: 15
» Views: 861
New posts suddenly, how !
Last Post: jj9
Yesterday 09:37 PM
» Replies: 4
» Views: 331
1.9D intermittent loss of power bodge
Last Post: jimbo
Yesterday 02:05 PM
» Replies: 0
» Views: 166
1.6 hdi lumpy cold start
Last Post: geoff
Yesterday 08:53 AM
» Replies: 8
» Views: 323
No start
Last Post: Zion
Yesterday 05:33 AM
» Replies: 1
» Views: 406
B9 Camper Build with Step by Step Photos
Last Post: Hardnut
Yesterday 03:29 AM
» Replies: 42
» Views: 8052
Dingo - 05 - 2.0 HDI
Last Post: Grizz
26-05-2018 03:38 AM
» Replies: 65
» Views: 12501
16 x 7 25 offset
Last Post: BerlingoAndy
25-05-2018 07:39 PM
» Replies: 0
» Views: 210
Metal particles in fuel filter house
Last Post: polar
25-05-2018 06:57 PM
» Replies: 3
» Views: 257

[-]
Recent Visitors
Locations of visitors to this page