Thread Rating:
  • 5 Vote(s) - 3.6 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Horn not working
#1
Does anyone know why my horn only works when the engine is not running ,as soon as i take the keys out the horn works but nothing when the engine is running sounds very strange to me
Reply
#2
Sounds like you need a BSI re-set.
The Older I get the Better I Was!  Cool
Reply
#3
Is that something I can do myself ?
Reply
#4
Yes, It's fairly straightforward.
Take a look at these instructions:


Put the driver's window down, lift the bonnet and ensure all equipment is switched off.

Ensure all doors are closed and remove key from the ignition.

Wait for 3 minutes, disconnect the vehicle battery and wait 15 seconds.

Reconnect the vehicle battery, wait a further 10 seconds (do not open doors.).

Switch on the side lights through the driver's window.

Switch on the ignition and check system's functionality.

Hold lock button on key down for 10 seconds.

Remove key open & close door test central locking system.

Start the engine and complete the system's check.

Failure to follow this procedure could result in incorrect operation of many BSI related items.
The Older I get the Better I Was!  Cool
Reply
#5
Sounds a bit scary that

Do I press the remote lock button with they key in the ignition
Reply
#6
Fair enough! Find a local INDEPENDENT Citroen/Peugeot repairer and give them a ring
and ask them how much to do it. Shouldn't be too bad.....It's what they do all day!

I'm thinking it may also be a bad earth at the steering column but your independent will be able to sort that out easily!

(20-12-2013, 03:54 PM)cstopforth Wrote:  Sounds a bit scary that

Do I press the remote lock button with they key in the ignition

Yes.
The Older I get the Better I Was!  Cool
Reply
#7
Cheers for all that
Reply
#8
Have a look at my posting on this from another time ...... inc photo ......

http://www.berlingoforum.co.uk/showthrea...light=horn
Reply
#9
Hey thanks Geoff....that's the post I was trying to find!
The Older I get the Better I Was!  Cool
Reply
#10
Superb Geoff thanks il have a go at that ,,

I like my berlingo very much but it seems like there are allot of problems with them . I had other makes before that never had things like horns not working etc ,
For me it seems like as soon as I get one thing fixed something else brakes ,
Check my posts .
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Yesterday 10:42 PM
» Replies: 1713
» Views: 580564
Accelerator cable
Last Post: japaneseskoda
Yesterday 10:38 PM
» Replies: 5
» Views: 291
Black scum in header tank???
Last Post: brodfather11
Yesterday 02:06 PM
» Replies: 1
» Views: 391
Trolly jack
Last Post: brodfather11
Yesterday 01:53 PM
» Replies: 2
» Views: 244
Berlingo M59 1.9D mind of its own
Last Post: ffrenchie
Yesterday 10:51 AM
» Replies: 1
» Views: 372
Coms2000
Last Post: saskak
15-01-2022 11:26 PM
» Replies: 1
» Views: 472
6 speed box
Last Post: crolandc
15-01-2022 10:34 PM
» Replies: 10
» Views: 867
abs trouble
Last Post: kingy1912
15-01-2022 08:18 PM
» Replies: 40
» Views: 13155
Creaky Clutch
Last Post: kingy1912
15-01-2022 08:01 PM
» Replies: 2
» Views: 423
Stiff Gearbox Forks
Last Post: rabiddabid
15-01-2022 04:29 PM
» Replies: 6
» Views: 711

[-]
Recent Visitors
Locations of visitors to this page

[-]
Hosting by

QuickHostUK