Thread Rating:
  • 8 Vote(s) - 3.25 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Hiya!
#1
How-Be people :wave:? Just bought my new silver Berlingo van (well, new to me) 07/57 plate 1.6 HDi Enterprise.
No doubt I will have plenty of questions to ask soon.
Reply
#2
Welcome bingo. Ask away, there are some pretty knowledgeable folks on this forum. Don't be shy about posting a picture or two of the new ride.

Tom
2010 Berlingo Multispace HDi 110 with FAP.  Persamos green.

Reply
#3
Hello Bingo,,
Welcome aboard, hope that you don't need our help, but if you do that we can sort things out for you
Reply
#4
Welcome Bingo!
http://www.superiorvaleting.net
"from mild to wild"
Reply
#5
Cheers guys.
Reply
#6

Welcome to the forum Bingo

Sent from my iPhone using Tapatalk
2010 (B9) Berlingo Multispace XTR HDi 112 - Kyanos Blue
Previously - 2002 (M49) Berlingo Multispace 2.0 HDi Diesel - Arctic Steel
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
1.6HDi - acceptable play on turbo shaft?
Last Post: cancunia
Today 04:16 PM
» Replies: 0
» Views: 6
Corrosion on a B9?
Last Post: Lighty
Today 02:26 PM
» Replies: 8
» Views: 614
Cheap Berlingo Multi space
Last Post: Lighty
Today 02:09 PM
» Replies: 3
» Views: 44
Berlingo 1.6 hdi bad knocking/tapping
Last Post: Mighty
Today 11:14 AM
» Replies: 7
» Views: 298
Recommend Socket Set
Last Post: evdama
Today 10:40 AM
» Replies: 6
» Views: 863
Indicator keeps blinking
Last Post: evdama
Today 10:37 AM
» Replies: 1
» Views: 218
Old member returning
Last Post: ffrenchie
Today 06:56 AM
» Replies: 2
» Views: 247
Wiring Diagram Berlingo M59
Last Post: Zion
Today 05:25 AM
» Replies: 1
» Views: 236
Cranks won't start no smoke
Last Post: Zweli
Yesterday 07:02 PM
» Replies: 2
» Views: 477
boot/trunk light not working
Last Post: densortefane
Yesterday 02:57 PM
» Replies: 1
» Views: 271

[-]
Recent Visitors
Locations of visitors to this page