Thread Rating:
  • 22 Vote(s) - 2.18 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Lost Power - Error Code P0402
#1
On my way home from work tonight the car lost power and wouldn´t rev more than about 2500rpm - no engine management lights on. Using Lexia I have fault code P0402 "Exhaust Gas Recycling Flow Incorrect".

So a few of questions:
1. Is this the EGR valve that´s playing up or could it be something associated with it?
2. I cleared the fault and took the car for a quick spin round the block and it now seems to be working properly. Is this problem likely to come back or could it be a one-off glitch?
3. Is it safe to use the car when it goes into "limp home" mode?

Cheers!
How much is the fish?
Reply
#2
1. Either the EGR or the solenoid
2. Who knows???? French electrickery
3. Yes, safe to use just a PITA.

% good starts will usually clear limp mode for "minor" ailments such as these.

Egr's can be troublesome and is worth either removing it to clean it out, or like me, removing it and throwing it away !!
Reply
#3
indeed - van will be lethargic when in limp home, but I'd advise sorting it, as I've had this exact problem with my Transit and it would always pick the time i most needed the power to happen. Let me tell you, pulling out a layby on a busy dual carriageway and losing your power isn't fun at all....

Thanks Ford........
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Today 10:49 PM
» Replies: 687
» Views: 151066
One brake light working
Last Post: dumdum
Today 11:36 AM
» Replies: 11
» Views: 904
Rear Hub Nut Size
Last Post: ntm1275
Yesterday 11:06 PM
» Replies: 4
» Views: 908
Engine noise
Last Post: cancunia
Yesterday 05:01 PM
» Replies: 31
» Views: 14416
Cruise control (again), yes again, but working (...
Last Post: cancunia
23-03-2019 01:24 PM
» Replies: 101
» Views: 15707
2003 2.0 HDI Poor fuel consumption
Last Post: Trevor
23-03-2019 12:38 PM
» Replies: 34
» Views: 10357
puff of blue-ish smoke on startup
Last Post: Art b
22-03-2019 10:37 PM
» Replies: 12
» Views: 1506
Speedo / Instrument Cluster Removal
Last Post: cancunia
22-03-2019 04:05 PM
» Replies: 2
» Views: 400
airbag stolen - is it a thing
Last Post: rapidyellow
22-03-2019 10:39 AM
» Replies: 3
» Views: 837
EGR valve
Last Post: cancunia
22-03-2019 10:19 AM
» Replies: 1
» Views: 224

[-]
Recent Visitors
Locations of visitors to this page