Thread Rating:
  • 11 Vote(s) - 4.27 Average
  • 1
  • 2
  • 3
  • 4
  • 5
front wiper linkage clip
#1
hi can anyone help !!!

my front wipers on my multispace have come off the linkage, it looks as if it is ment to have a clip of some sort to hold the wiper bars into place, i have tried several types of clips without luck, dont want to buy a complete new linkage for the sake of a clip
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
boot/trunk light not working
Last Post: densortefane
Today 02:57 PM
» Replies: 1
» Views: 115
Corrosion on a B9?
Last Post: magoo
Today 02:43 PM
» Replies: 6
» Views: 364
Stereo/CD up-grade?
Last Post: Sumo278
Today 01:28 PM
» Replies: 2
» Views: 598
Coolant leak from back of engine
Last Post: Gadgetman
Today 01:18 PM
» Replies: 10
» Views: 1332
Rear wiper working from indicator stalk
Last Post: TioPotz
Today 10:16 AM
» Replies: 0
» Views: 86
Hi everybody
Last Post: polar
Today 07:56 AM
» Replies: 1
» Views: 127
Cranks won't start no smoke
Last Post: brodfather11
Yesterday 09:05 PM
» Replies: 1
» Views: 242
I love my Berlingo
Last Post: Zweli
Yesterday 07:57 PM
» Replies: 3
» Views: 498
Oil on top of engine
Last Post: Gravity
Yesterday 05:16 PM
» Replies: 7
» Views: 533
timing belt failure
Last Post: Tree
Yesterday 02:25 PM
» Replies: 9
» Views: 1023

[-]
Recent Visitors
Locations of visitors to this page