Thread Rating:
  • 9 Vote(s) - 3.67 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Starter motor not disingaging
#1
Can someone help I have a 2006 berlingo van 1400cc and starter is not disingaging after car has started and you can hear it still running and starter getting very hot , garage done a engine change for me and we had a bit of a falling out ,,,need to know
Do you think I need a new starter????
Also what terminal does the battery wire go onto ie if you have the starte in situ does it go on the screw nearest the engine
Steve
Reply
#2
Could be a sticking starter solenoid (if they still use such things on these modern motors). Have had a few of those in my distant past.
2010 Berlingo Multispace HDi 110 with FAP.  Persamos green.

Reply
#3
does the igintion key work okay ? any stiffness when start/stopping engine

on vauxhalls starter staying on while engine running is common due to the block that the key shaft type thing fits into becoming rounded

the block with the wires to it i mean,steve
03 1.9DLX van
Reply
#4
Please make sure you don't run the car in this condition!! starter motor can get hot enough to start an engine bay fire!
Somedays you're the pigeon, Somedays you're the statue.
Reply
#5
Brother had this on his 1.6hdi. Cooked his starter.

It was caused by a build up of dirt in the ignition barrel meaning it sticking in the starting position. Sprayed some GT85 lube into the ignition and worked it a few times with the key, and back like new.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
boot/trunk light not working
Last Post: densortefane
Today 02:57 PM
» Replies: 1
» Views: 115
Corrosion on a B9?
Last Post: magoo
Today 02:43 PM
» Replies: 6
» Views: 365
Stereo/CD up-grade?
Last Post: Sumo278
Today 01:28 PM
» Replies: 2
» Views: 599
Coolant leak from back of engine
Last Post: Gadgetman
Today 01:18 PM
» Replies: 10
» Views: 1335
Rear wiper working from indicator stalk
Last Post: TioPotz
Today 10:16 AM
» Replies: 0
» Views: 87
Hi everybody
Last Post: polar
Today 07:56 AM
» Replies: 1
» Views: 128
Cranks won't start no smoke
Last Post: brodfather11
Yesterday 09:05 PM
» Replies: 1
» Views: 243
I love my Berlingo
Last Post: Zweli
Yesterday 07:57 PM
» Replies: 3
» Views: 498
Oil on top of engine
Last Post: Gravity
Yesterday 05:16 PM
» Replies: 7
» Views: 533
timing belt failure
Last Post: Tree
Yesterday 02:25 PM
» Replies: 9
» Views: 1023

[-]
Recent Visitors
Locations of visitors to this page