Thread Rating:
  • 2 Vote(s) - 2 Average
  • 1
  • 2
  • 3
  • 4
  • 5
GearBox Issue
#1
Hi, I have a 2.0l 600lx Hdi berlingo van. 62k Mileage. 55plate

Recently had a new gearbox and clutch fitted that took 4days, (Gearbox 2nd hand 36kMiles)

When i got the van back he said its all done was a pain, There are several variant clutches that would fit the gear box he got.

I drove the van after he went and noticed something wasn't right, Then in 3rd gear it popped out, Wasn't accelerating but just slowing down. It then also popped out when accelerating, I rang the garage who fitted it and he said the model i have has a self adjusting clutch cable it might be that see how it is.

The next day the gear stick could move in a 360 motion and would select any gear, I opened the bonnet, the linkages had come off, and the main shaft from the gear stick to the linkages had came off.

The mechanic come round and said this was due to the engine being moved off its original mountings by 15/20mm.

Just wondering if this sounds like it a normal thing to happen or does someone not know what there doing.

The gear stick also has alot of give in it and can push pretty much into the center console.....
Reply
#2
The symptoms are of worn/damaged linkages
Strawberry flavoured windows  Dodgy
Reply
#3
(07-04-2014, 02:03 PM)BenH Wrote:  Hi, I have a 2.0l 600lx Hdi berlingo van. 62k Mileage. 55plate

Recently had a new gearbox and clutch fitted that took 4days, (Gearbox 2nd hand 36kMiles)

When i got the van back he said its all done was a pain, There are several variant clutches that would fit the gear box he got.

I drove the van after he went and noticed something wasn't right, Then in 3rd gear it popped out, Wasn't accelerating but just slowing down. It then also popped out when accelerating, I rang the garage who fitted it and he said the model i have has a self adjusting clutch cable it might be that see how it is.

The next day the gear stick could move in a 360 motion and would select any gear, I opened the bonnet, the linkages had come off, and the main shaft from the gear stick to the linkages had came off.

The mechanic come round and said this was due to the engine being moved off its original mountings by 15/20mm.

Just wondering if this sounds like it a normal thing to happen or does someone not know what there doing.

The gear stick also has alot of give in it and can push pretty much into the center console.....


it sounds like someone doesnt know what they are doing,all this should of been checked and test drove after the gearbox /clutch fitted this is common practise after this kind of work,take it back to the garage and complain
sounds like when the box was being put back in it has knocked the main shaft off its locater and has possibly damaged /broken some linkage rods
Reply
#4
Took it back the garage claims its not there problem now but they can give me money for the box back and box only and said he replaced on linkage, Is there a chance he could not have set them up right?

Drove it for 2 hours today on the motorway and it also does it in 5th does that make any difference, A friend mentioned that on his van a while ago a garage forgot to put a bit back in or it was worn and caused it to pop out those gears, Ive also noticed its not a sudden pop out it slowly comes out not cruching or griding i only realise it has when i go to put some throttle on and the rev counter goes sky high.

Thanks for replys so far.

ben.
Reply
#5
Self-adjusting clutch cable ...
If this is fitted, it will adjust the first one or two times that the clutch is operated.
Sure, it adjusts later, too, but only in microscopic increments, to keep up with wear.

BUT... and it's a REALLY BIG BUT, too, if the cable and adjuster is improperly handled, it will 'unlock', and will need to be disassembled to get everything back into place. (At least the one in my 1999 1.4i was like that)
My suggestion is to tighten up the spring on the clutch side of the adjuster with a couple of plastic zip ties. Compress it as much as possible before even attempting to remove it. And do not remove them before it's properly seated again.

The link rods CAN jump off, but only if they're pretty worn or there's A LOT of force on them. And that force must be at an angle, too.
They don't jump off just because the motor has been moved a bit.

Are the links original PSA links or aftermarket ones?
(Some aftermarket links are adjustable to fit several models)

Not certain why it took them 2 days to replace a gearbox...
Sure, I need that kind of time, but then again, I tinker alone in a small garage, barely 2' wider than the car, no power tools, only jack stands, no lift, a simple chain hoist, crappy lighting...

Any shop where they don't test the repaired/replaced system isn't worth what you pay them for.

If they replaced any of the links, where are the old parts?
(The old ones are your property after all. )
Reply
#6
if the gears are jumping out then it looks like a faulty box was put in
did the garage source the box or did you give them the box to fit ??
still cannot understand why it took 4 days when it should only take 4 hours
alarm bells would be ringing after 1 day,to replace a box and clutch isnt such a big job and as long as the same type of box was replaced with the same type of clutch theres not much can go wrong, the cable is prob fine if it was fine before so i would get my money back from the faulty box and go elsewhere because they should not of released the vehicle if it wasnt fixed properly,like i said before any good garage would of took it for a test drive BEFORE giving it back to the customer
Reply
#7
They put a new clutch in and a box from a pegeout. As it stands currently there not going to do anything, they said if i remove the box they will give me £150 back for it.... Not best pleased and it only getting worse so looks like ill be without a work van for a bit.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
An alternative to Diagbox - Topdon Artidiag 800B...
Last Post: Antdad
Today 04:29 AM
» Replies: 11
» Views: 326
Thule Spirit 820 Roofbox
Last Post: Antdad
Today 04:10 AM
» Replies: 1
» Views: 83
Identifying Electrical Fault :-( Work Around Adv...
Last Post: shtu
Yesterday 10:26 PM
» Replies: 1
» Views: 41
Grey smoke
Last Post: shtu
Yesterday 10:19 PM
» Replies: 21
» Views: 620
My K9 Upgrade
Last Post: chrisl
Yesterday 09:17 PM
» Replies: 4
» Views: 474
OBD Red discussion
Last Post: csrote
Yesterday 06:32 PM
» Replies: 75
» Views: 5134
Diagbox/lexia 3, which one?
Last Post: Antdad
Yesterday 06:32 PM
» Replies: 2
» Views: 42
As I've now disabled my start stop
Last Post: Pat888
Yesterday 05:54 PM
» Replies: 8
» Views: 218
Total beginner to obd2, cables, hardware and sof...
Last Post: Antdad
Yesterday 10:57 AM
» Replies: 3
» Views: 93
1.5 Blue HDi info: oil and chain
Last Post: 5EAN
Yesterday 09:07 AM
» Replies: 28
» Views: 14202

[-]
Recent Visitors
Locations of visitors to this page

[-]
Hosting by

QuickHostUK