Thread Rating:
  • 1 Vote(s) - 1 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Engine] engine turns but no start
#1
Hi guys,i have a berlingo 1.6hdi 2007,problem is the engine will turn over but will not fire,there is diesel at the injector,and as far as i can check there is power at the injector to,any help to sort the problem would be greatSad
Reply
#2
Did you solve this?

Is your eml on?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Front Seats 2004 multispace.
Last Post: Romahomepete
Today 07:29 AM
» Replies: 4
» Views: 66
2009 B9 Multispace recently bought
Last Post: Zion
Today 06:50 AM
» Replies: 2
» Views: 68
Vehicle tax
Last Post: John Bilko
Today 12:07 AM
» Replies: 10
» Views: 339
Missing center console, alternatives?
Last Post: Matt Haigh
Yesterday 11:14 PM
» Replies: 2
» Views: 98
Turn signal and headlights short circuit
Last Post: saskak
Yesterday 04:50 PM
» Replies: 3
» Views: 81
throttle position sensor
Last Post: Zion
Yesterday 03:45 PM
» Replies: 5
» Views: 84
New
Last Post: Zion
Yesterday 02:43 PM
» Replies: 1
» Views: 46
Annoying...
Last Post: Zion
Yesterday 02:42 PM
» Replies: 6
» Views: 153
Roof rails for k9 2022
Last Post: OlliL86
Yesterday 12:52 PM
» Replies: 20
» Views: 692
Tow bar connector
Last Post: deejay_xb
Yesterday 10:49 AM
» Replies: 1
» Views: 58

[-]
Recent Visitors
Locations of visitors to this page

[-]
Hosting by

QuickHostUK