Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
strange problem with indicators
#1
Hi

I have just bought a Berlingo HDI and have noticed a strange problem with the indicators.

The left indicator will only work if the side or full lights are switched on. The right indicator always works. Has anyone else come across this before? Is it a issue with the indicator stalk or the computer?

Thanks for any help you can give.

Chris
Reply
#2
Start simple and do a bsi reset first of all.

Google the procedure
Reply
#3
its caused by bad earth in that light cluster,, check all connections
Reply
#4
(24-04-2014, 04:15 PM)joemc20 Wrote:  its caused by bad earth in that light cluster,, check all connections

when you say light cluster is that the stem for turning lights on?

thanks
Chris
Reply
#5
The light cluster is the rear set of lights in a cluster together ie brake light side light indicator light and front lights head light side light indicator light in a cluster together near side curb side /off side is road side .
As joeen20 wrote check the earth for the front and rear lights and look for water getting in and corrosion
                                     Smile  It's too orangey for crow's It's just for me and my dog  Smile

                                                        Heart Heart Love a lot trust a few  Dodgy
 
                                                        

                                        
Reply
#6
will try all this over the weekend and let you know how it goes. :-)
Thanks for all the advice.
Reply
#7
I have just been told that with this model of Berlingo the full lights come on when the car is running weather the lights are turned on or not. Is this right or do I have more wirering problems?

It is a 2003 2 liter TDI desire.

Thanks
Chris
Reply
#8
never heard of that,, unless i missed something,,, that could be a BSI fault
Reply
#9
That's a new one on me Confusedcratch:. Me think's the light switch mite be at fault
                                     Smile  It's too orangey for crow's It's just for me and my dog  Smile

                                                        Heart Heart Love a lot trust a few  Dodgy
 
                                                        

                                        
Reply
#10
I mentioned something like this a while back. I was following a van which indicated left to turn into a drive. All their lights were working normally till they braked then all the lights both sides on the rear went out leaving the left brake light flashing like one of the old American style cars you see in films. It sounds like someone has bypassed the light switch on your car rather than fix the fault.
So where does this bit go then ?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Billing battery draining
Last Post: Zion
Today 09:39 PM
» Replies: 1
» Views: 24
Stereo bongs lost
Last Post: OMG
Today 09:30 PM
» Replies: 9
» Views: 378
Jacking
Last Post: Zion
Today 08:27 PM
» Replies: 16
» Views: 492
DPF additive pump fault
Last Post: John Bilko
Today 06:54 PM
» Replies: 24
» Views: 345
Wiring for 12vdc socket in load area
Last Post: John Bilko
Today 06:52 PM
» Replies: 23
» Views: 1046
B9 front footwell floor liner
Last Post: Zion
Today 05:24 PM
» Replies: 5
» Views: 81
Diesel in Oil?
Last Post: Tree
Today 03:31 PM
» Replies: 9
» Views: 146
B9 rear internal wheel areas
Last Post: Zion
Today 02:40 PM
» Replies: 5
» Views: 104
2003 Berlingo M59 DW8B no start
Last Post: Zion
Today 02:39 PM
» Replies: 29
» Views: 559
Eat8 1.5hdi stuttering and then stalled at traff...
Last Post: Zion
Today 02:26 PM
» Replies: 16
» Views: 366

[-]
Recent Visitors
Locations of visitors to this page

[-]
Hosting by

QuickHostUK