Thread Rating:
  • 1 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
1.8D 1997 van wouldn't start this morning some questions?
#1
My 1.8D van wouldn't start this morning to go to work, yesterday it was difficult to start but did go in the end. Up until the last two days it has started perfectly. When I got home from work this evening it did start with difficulty, having sat in the sun all day, but once it was warm it starts and stops fine. Now I have read the thread about starting problems in the solved part of the forum but I don't think my ICO2A connector is the problem as I have checked the glow plugs and they are getting 12.8v when the ignition is turned on and they continued to get 12.8v when the light went off on the dash. So I am wondering if I am trying to start the van to quickly before the glow plugs have warmed up properly? Or does it sound like my glow plugs are knackered or on the way out? I am happy to buy and fit new glow plugs its just I though I would ask the collective on here to check my thinking is right and that I haven't missed something glaringly obvious?
Reply
#2
How does it sound when cranking? Battery on way out?
[-] The following 1 user says Thank You to urban_miff for this post:
  • Saul
Reply
#3
It cranks fine, the battery was showing 13.6v after I had run the van for 20 mins or so to top it up after it had been worked hard this morning and when I got home from work. I think the battery is fine.
Reply
#4
You need to test the plugs for continuity before going any further ( quick and easy ) let us know how you get on.
[-] The following 1 user says Thank You to geoff for this post:
  • Saul
Reply
#5
I am not sure how to do that can you tell me how or give me a link please.
Reply
#6
There are a number of ways to test plugs depending on your facilities ( take your pick ).

1/ Use a DC clamp on ammeter to test the current consumption of each plug whilst in circuit, all should be of a similar value.

2/ Disconnect the wiring to the glow plugs.
Use a multimeter set to Ohms and measure the resistance of each plug from the wiring connector to earth and you should have a reading of around 1 to 6 Ohms - it will vary from make to make and all readings should be of a similar value.

3/ Remove each glow plug and connect to live and earth using jump leads and see if they glow brightly - do be careful as they get extremely hot and I accept no liability for any malady that befalls you.
[-] The following 1 user says Thank You to geoff for this post:
  • Saul
Reply
#7
I used to give 2 secs or so after the light went out.Are the valve clearances OK?:thumbsup:
Strawberry flavoured windows  Dodgy
[-] The following 1 user says Thank You to ron for this post:
  • Saul
Reply
#8
^^^^ This, as Ron says, if you watch the red dash warning lights for alternator and oil, they will visibly brighten when the pre heat circuit finally turns itself off, a good 10 to 15 seconds or so after the glow plug light turns off
[-] The following 1 user says Thank You to ulysses for this post:
  • Saul
Reply
#9
Thank you all for your replies especially Geoff. I looked into it a bit further I checked the glow plugs with a multimeter and could not a get a reading in Ohmns just kept getting the 1. reading that indicates the value out of the meters range, I got that reading on all of the meters settings.
So I went ahead and took the plugs out and tried passing a current through them, very carefully of course. I connected my jump leads to the battery held each plug in the negative clip and touched the positive clip onto the positive terminal on the plugs, all of them were dead not a glow to be had.
So I have ordered a new set and am waiting for them to arrive, like a div I ordered them from ebay without thinking of the local auto factor, if I went local it would be running now fingers crossed.

Anyway now to the problem I have discovered, three of the plugs cracked off and came out lovely, but one of them turned about half a turn then tightened up. I didn't want to force it as I have premonitions of stripping the plugs thread in the engines head so didn't force it any further. On closer inspection though this tight plug looks different to the other three so I guess this is not a new issue and has been encountered before.

Now I am thinking that fitting three new glow plugs when they come will get my van running again and even though not an ideal solution it will get me mobile. Once I am running again I can book the van into the my local trusted garage to get this stuck plug sorted.
Reply
#10
Sounds like you are on the home straight .....
Three plugs will start the engine and when the engine is good and HOT have another try at removing the stuck plug - differential expansion of dissimilar metal. Hopefully you will have a bit more luck.
If the plug will turn a little you have a chance but don't get too carried away ! keep winding the plug back and forth and keep running some WD40 type spray down into the threaded area around the plug to see if this will help it come out. Don't be impatient and strip a thread !!!
[-] The following 2 users say Thank You to geoff for this post:
  • ron, Saul
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
09' Multispace to van conversion
Last Post: jemselectrical
Yesterday 10:37 PM
» Replies: 3
» Views: 63
Citroën Berlingo 2.0 HDi Mk2 - COMM200 problem
Last Post: andre 21
Yesterday 10:28 PM
» Replies: 51
» Views: 41001
2009 B9 Multispace recently bought
Last Post: saskak
Yesterday 08:14 PM
» Replies: 5
» Views: 105
Turn signal and headlights short circuit
Last Post: saskak
Yesterday 05:37 PM
» Replies: 5
» Views: 111
DV6B injector spill rail nightmare
Last Post: brajomobil
Yesterday 02:00 PM
» Replies: 2
» Views: 71
Front Seats 2004 multispace.
Last Post: Romahomepete
Yesterday 12:58 PM
» Replies: 6
» Views: 99
Roof rails for k9 2022
Last Post: OlliL86
Yesterday 12:45 PM
» Replies: 22
» Views: 731
Missing center console, alternatives?
Last Post: John Bilko
Yesterday 10:57 AM
» Replies: 4
» Views: 150
Berligo 2012 heater blower
Last Post: Slowlaner
Yesterday 09:59 AM
» Replies: 1
» Views: 63
Vehicle tax
Last Post: John Bilko
Yesterday 12:07 AM
» Replies: 10
» Views: 369

[-]
Recent Visitors
Locations of visitors to this page

[-]
Hosting by

QuickHostUK