Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
New member with problem
#1
HI all, I have a berlingo multispace 1.6 xtr 90bhp.Car would not open using the fob so opened it manually.Went to start car and nothing happened would not start it was just dead,nothing in the car will work no radio lights etc.I think the battery is ok have a hoist in the back for wheel chair and theres power going to this. The car is just out of warranty.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Front Seats 2004 multispace.
Last Post: Zion
Today 08:43 AM
» Replies: 5
» Views: 72
Berligo 2012 heater blower
Last Post: Marcus6966
Today 08:05 AM
» Replies: 0
» Views: 15
2009 B9 Multispace recently bought
Last Post: Zion
Today 06:50 AM
» Replies: 2
» Views: 77
Vehicle tax
Last Post: John Bilko
Today 12:07 AM
» Replies: 10
» Views: 345
Missing center console, alternatives?
Last Post: Matt Haigh
Yesterday 11:14 PM
» Replies: 2
» Views: 105
Turn signal and headlights short circuit
Last Post: saskak
Yesterday 04:50 PM
» Replies: 3
» Views: 82
throttle position sensor
Last Post: Zion
Yesterday 03:45 PM
» Replies: 5
» Views: 86
New
Last Post: Zion
Yesterday 02:43 PM
» Replies: 1
» Views: 49
Annoying...
Last Post: Zion
Yesterday 02:42 PM
» Replies: 6
» Views: 158
Roof rails for k9 2022
Last Post: OlliL86
Yesterday 12:52 PM
» Replies: 20
» Views: 695

[-]
Recent Visitors
Locations of visitors to this page

[-]
Hosting by

QuickHostUK