Thread Rating:
  • 9 Vote(s) - 3.89 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Mk 3 XTR timing belt
#1
Any one else had any timing belt issues? have done just under 50,000 miles, and its gone.

woodshaper
Reply
#2
Hi.
And what's the problem?
Reply
#3
(30-06-2011, 08:44 PM)pk7478 Wrote:  Hi.
And what's the problem?

Timing belt snapped?
Somedays you're the pigeon, Somedays you're the statue.
Reply
#4
Engine started making an odd noise last week, as if the belts were not running true.

On Saturday morning started it from cold and got a metallic rattling sound followed by a screeching noise of a slipping/loose belt.
This stopped after a very short time 10 secs, car drove okay no further problems when starting, belts appeared to be okay and not slack or loose.
BUT engine then became sluggish/slow, stalling when trying to set off up a very slight hill.

Dealer has ordered a new timing belt under warranty plus some other bits!

woodshaper
Reply
#5
(30-06-2011, 08:46 PM)steve valentine Wrote:  
(30-06-2011, 08:44 PM)pk7478 Wrote:  Hi.
And what's the problem?

Timing belt snapped?

Please, explain to silly foreighner, what do you mean?
(30-06-2011, 09:21 PM)woodshaper Wrote:  Engine started making an odd noise last week, as if the belts were not running true.

On Saturday morning started it from cold and got a metallic rattling sound followed by a screeching noise of a slipping/loose belt.
This stopped after a very short time 10 secs, car drove okay no further problems when starting, belts appeared to be okay and not slack or loose.
BUT engine then became sluggish/slow, stalling when trying to set off up a very slight hill.

Dealer has ordered a new timing belt under warranty plus some other bits!

woodshaper

Do not use car! Probably timing phases shifted. Before to use car you must check timing!

[-] The following 1 user says Thank You to pk7478 for this post:
  • woodshaper
Reply
#6
(01-07-2011, 12:33 PM)pk7478 Wrote:  
(30-06-2011, 08:46 PM)steve valentine Wrote:  
(30-06-2011, 08:44 PM)pk7478 Wrote:  Hi.
And what's the problem?

Timing belt snapped?

Please, explain to silly foreighner, what do you mean?
(30-06-2011, 09:21 PM)woodshaper Wrote:  Engine started making an odd noise last week, as if the belts were not running true.

On Saturday morning started it from cold and got a metallic rattling sound followed by a screeching noise of a slipping/loose belt.
This stopped after a very short time 10 secs, car drove okay no further problems when starting, belts appeared to be okay and not slack or loose.
BUT engine then became sluggish/slow, stalling when trying to set off up a very slight hill.

Dealer has ordered a new timing belt under warranty plus some other bits!

woodshaper

Do not use car! Probably timing phases shifted. Before to use car you must check timing!

Left it with dealer who advised the same!

Got it back this morning, now running sweet as a nut!
I think their may have been something to do with the tensioner or something as well?

Quite a few other pieces fitted, took two days, was covered by the warranty and had not caused any other engine damage.
I HOPE! did take nearly a week to get to dealer, fortunately was only running round locally.

*Just had a look at the paperwork they have fitted a new Cambelt and Tensioner, looks like it 'blew'!
Woodshaper
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
I am selling my beloved Berlingo
Last Post: suewills
Today 10:00 AM
» Replies: 4
» Views: 350
all weather tyres?
Last Post: Teep
Today 09:31 AM
» Replies: 1
» Views: 66
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Today 08:30 AM
» Replies: 560
» Views: 104941
1.6 Hdi 'Missfire' under load (and a clonk)
Last Post: GraemeT
Today 05:09 AM
» Replies: 55
» Views: 10320
SURVEY
Last Post: Matt Haigh
Today 01:53 AM
» Replies: 7
» Views: 377
15" 165/65 to 16" 205/55
Last Post: F+ST
Yesterday 11:51 PM
» Replies: 1
» Views: 338
Undoing oil sump bolts.?
Last Post: Art b
Yesterday 10:04 PM
» Replies: 11
» Views: 1248
Injector/Cam Larder Studs 1.6 HDI
Last Post: hawaiianblue
Yesterday 07:51 PM
» Replies: 1
» Views: 327
M59 Cruise Control Stalk (not speed limiter)
Last Post: cancunia
Yesterday 07:27 PM
» Replies: 2
» Views: 226
Door light switch - HELP!!!
Last Post: cancunia
Yesterday 01:39 PM
» Replies: 3
» Views: 435

[-]
Recent Visitors
Locations of visitors to this page