Thread Rating:
  • 9 Vote(s) - 3.89 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Mk 3 XTR timing belt
#1
Any one else had any timing belt issues? have done just under 50,000 miles, and its gone.

woodshaper
Reply
#2
Hi.
And what's the problem?
Reply
#3
(30-06-2011, 08:44 PM)pk7478 Wrote:  Hi.
And what's the problem?

Timing belt snapped?
Somedays you're the pigeon, Somedays you're the statue.
Reply
#4
Engine started making an odd noise last week, as if the belts were not running true.

On Saturday morning started it from cold and got a metallic rattling sound followed by a screeching noise of a slipping/loose belt.
This stopped after a very short time 10 secs, car drove okay no further problems when starting, belts appeared to be okay and not slack or loose.
BUT engine then became sluggish/slow, stalling when trying to set off up a very slight hill.

Dealer has ordered a new timing belt under warranty plus some other bits!

woodshaper
Reply
#5
(30-06-2011, 08:46 PM)steve valentine Wrote:  
(30-06-2011, 08:44 PM)pk7478 Wrote:  Hi.
And what's the problem?

Timing belt snapped?

Please, explain to silly foreighner, what do you mean?
(30-06-2011, 09:21 PM)woodshaper Wrote:  Engine started making an odd noise last week, as if the belts were not running true.

On Saturday morning started it from cold and got a metallic rattling sound followed by a screeching noise of a slipping/loose belt.
This stopped after a very short time 10 secs, car drove okay no further problems when starting, belts appeared to be okay and not slack or loose.
BUT engine then became sluggish/slow, stalling when trying to set off up a very slight hill.

Dealer has ordered a new timing belt under warranty plus some other bits!

woodshaper

Do not use car! Probably timing phases shifted. Before to use car you must check timing!

[-] The following 1 user says Thank You to pk7478 for this post:
  • woodshaper
Reply
#6
(01-07-2011, 12:33 PM)pk7478 Wrote:  
(30-06-2011, 08:46 PM)steve valentine Wrote:  
(30-06-2011, 08:44 PM)pk7478 Wrote:  Hi.
And what's the problem?

Timing belt snapped?

Please, explain to silly foreighner, what do you mean?
(30-06-2011, 09:21 PM)woodshaper Wrote:  Engine started making an odd noise last week, as if the belts were not running true.

On Saturday morning started it from cold and got a metallic rattling sound followed by a screeching noise of a slipping/loose belt.
This stopped after a very short time 10 secs, car drove okay no further problems when starting, belts appeared to be okay and not slack or loose.
BUT engine then became sluggish/slow, stalling when trying to set off up a very slight hill.

Dealer has ordered a new timing belt under warranty plus some other bits!

woodshaper

Do not use car! Probably timing phases shifted. Before to use car you must check timing!

Left it with dealer who advised the same!

Got it back this morning, now running sweet as a nut!
I think their may have been something to do with the tensioner or something as well?

Quite a few other pieces fitted, took two days, was covered by the warranty and had not caused any other engine damage.
I HOPE! did take nearly a week to get to dealer, fortunately was only running round locally.

*Just had a look at the paperwork they have fitted a new Cambelt and Tensioner, looks like it 'blew'!
Woodshaper
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Just bought a 1.6HDi - a few questions
Last Post: cancunia
Today 07:03 AM
» Replies: 3
» Views: 190
Dip beam level adjustment motor
Last Post: Blackshuck
Today 05:55 AM
» Replies: 3
» Views: 475
where did they go ?
Last Post: ajcommercial
Yesterday 11:06 PM
» Replies: 8
» Views: 741
Random beep
Last Post: ajcommercial
Yesterday 10:39 PM
» Replies: 4
» Views: 561
mot fail cheat.
Last Post: ajcommercial
Yesterday 10:30 PM
» Replies: 9
» Views: 940
Brakes sticking
Last Post: ajcommercial
Yesterday 10:20 PM
» Replies: 10
» Views: 708
2018 Berlingo....
Last Post: Tree
Yesterday 08:30 PM
» Replies: 0
» Views: 146
Berlingo 1.6 hdi bad knocking/tapping
Last Post: Mighty
Yesterday 07:19 PM
» Replies: 13
» Views: 1523
Where to put the Thetford
Last Post: Gravity
Yesterday 03:09 PM
» Replies: 1
» Views: 283
Fuel Filler Replacement- 2000 Mk 1 Berlingo Mult...
Last Post: Gadgetman
Yesterday 12:48 PM
» Replies: 2
» Views: 854

[-]
Recent Visitors
Locations of visitors to this page