Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Front and rear washers
#1
Hi guys, haven’t been on for ages, silly busy with work and planned house move. We’ve got a problem with the front and rear screen washers on the wife’s 2003 Berlingo, they normally work fine but now and again when you lift the stalk to opperate the front washer the rear one only works. It’s got a twin outlet single pump which is fitted correctly and pumps fine just not where you want it to. Thanks in advance.
Reply
#2
There is usually a change over relay on these single pump systems that packs up. I assume it's the same on the Berlingo.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Crankcase pressure reference values?
Last Post: saskak
Today 08:29 AM
» Replies: 5
» Views: 429
Steering rack boot
Last Post: ffrenchie
Today 07:16 AM
» Replies: 2
» Views: 122
The Condensation issue
Last Post: Art b
Today 07:05 AM
» Replies: 16
» Views: 4075
Titsup
Last Post: Martinez
Yesterday 07:01 PM
» Replies: 18
» Views: 3709
my 03 partner so far
Last Post: thestig84
Yesterday 06:24 PM
» Replies: 5
» Views: 541
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Yesterday 08:35 AM
» Replies: 709
» Views: 162473
Src button
Last Post: Tomcat3
Yesterday 06:57 AM
» Replies: 1
» Views: 244
new member needing lots of help
Last Post: unclebuck
24-04-2019 08:33 PM
» Replies: 13
» Views: 2261
Engine management light
Last Post: Tomcat3
24-04-2019 07:58 PM
» Replies: 2
» Views: 263
No abs
Last Post: Mike
24-04-2019 07:19 PM
» Replies: 2
» Views: 493

[-]
Recent Visitors
Locations of visitors to this page