Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Front and rear washers
#1
Hi guys, haven’t been on for ages, silly busy with work and planned house move. We’ve got a problem with the front and rear screen washers on the wife’s 2003 Berlingo, they normally work fine but now and again when you lift the stalk to opperate the front washer the rear one only works. It’s got a twin outlet single pump which is fitted correctly and pumps fine just not where you want it to. Thanks in advance.
Reply
#2
There is usually a change over relay on these single pump systems that packs up. I assume it's the same on the Berlingo.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Unorthodox methods
Last Post: Peter Palmer
Today 10:00 AM
» Replies: 4
» Views: 262
Front wipers not working
Last Post: ffrenchie
Today 06:46 AM
» Replies: 4
» Views: 480
Weird fan like noise from engine on 1.6 Blue HDi...
Last Post: kingy1912
Yesterday 09:26 PM
» Replies: 2
» Views: 424
Suspension knock
Last Post: labeline
Yesterday 08:46 PM
» Replies: 2
» Views: 246
Towing weight
Last Post: Trevor
Yesterday 06:36 PM
» Replies: 14
» Views: 2957
Another air con problem
Last Post: Peter Palmer
Yesterday 03:05 PM
» Replies: 11
» Views: 2054
Not another Aircon thread
Last Post: Peter Palmer
Yesterday 02:54 PM
» Replies: 2
» Views: 199
random hesitation (increasing frequency) and ESP...
Last Post: Bootlebarth
Yesterday 11:17 AM
» Replies: 0
» Views: 222
battery drains overnight
Last Post: Art b
Yesterday 11:06 AM
» Replies: 20
» Views: 4658
hello all
Last Post: Gadgetman
Yesterday 05:36 AM
» Replies: 7
» Views: 768

[-]
Recent Visitors
Locations of visitors to this page