Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Berlingo 2001 dw8 1.9 will not stat
#1
Hi all

 My problems all started about 2 weeks ago van was sent in for a valet ... van ended up back at my house on a tow truck lol 

will turn over but will not start also when ignition  Is on no glow plug light comes on can get van running on easy start but it runs like a pig due to the fuel pump not retarding or advancing 

when started temp or rev counter does not work 
 Pluged in autel fault for no communication to engine ecu  suspect water damage  

So i went and bought a damage 2001 same shape  van only rear end damage van starts and run fine  I transferred bsi engine ecu key glowplug relay  and dash from damaged van to my own

  Glow plugs all new in my own van about 3 months ago 

My own van still same fault and no glow plug light on dash with ecus changed over

 Any ideas or has anyone  any wiring digrams  
Any help would be great
Reply
#2
maybe change the engine bay fuse box
Reply
#3
Ok will try that next
Reply
#4
What engine is it? That would help for a start? Guessing dw8 with the little simple ecu on the strut top? It’s could be full of water, I wouldn’t go spending money on anything without doing some simple diagnostics first with a multimeter and some wiring diagrams... the simple ecu will be easy to check for power supply’s and earths
[-] The following 1 user says Thank You to dumdum for this post:
  • Art b
Reply
#5
I would be tempted to try the earthing on the vehicle, if you valeter as been busy with the pressure washer my thoughts would be wet or now rusty earths
[-] The following 1 user says Thank You to 1961ed1961 for this post:
  • Art b
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Engine noise
Last Post: 1961ed1961
Today 02:35 PM
» Replies: 28
» Views: 12644
Cruise control (again), yes again, but working (...
Last Post: cancunia
Today 01:24 PM
» Replies: 101
» Views: 15216
2003 2.0 HDI Poor fuel consumption
Last Post: Trevor
Today 12:38 PM
» Replies: 34
» Views: 9821
puff of blue-ish smoke on startup
Last Post: Art b
Yesterday 10:37 PM
» Replies: 12
» Views: 1335
Speedo / Instrument Cluster Removal
Last Post: cancunia
Yesterday 04:05 PM
» Replies: 2
» Views: 314
airbag stolen - is it a thing
Last Post: rapidyellow
Yesterday 10:39 AM
» Replies: 3
» Views: 746
EGR valve
Last Post: cancunia
Yesterday 10:19 AM
» Replies: 1
» Views: 177
Twitter or Facebook @BerlingoForum
Last Post: saskak
Yesterday 09:49 AM
» Replies: 45
» Views: 11641
Cruise control - phone a friend?
Last Post: cancunia
Yesterday 08:26 AM
» Replies: 1
» Views: 314
Rear Hub Nut Size
Last Post: MadDog
Yesterday 08:26 AM
» Replies: 3
» Views: 632

[-]
Recent Visitors
Locations of visitors to this page